Help!!! (iPod won't play unless plugged in)

Discussion in 'iPod' started by vondutch194, Dec 6, 2005.

  1. macrumors newbie

    Joined:
    Dec 6, 2005
    #1
    Ok i know this sounds a bit pathetic, but its not im a totally clueless. I have a iPod mini and last night i downloaded the new software for my iPod mini, i followed the instructions and plugged it into the wall with the usb cord and the plug but it is saying i need to plug it in everytime i turn it on, i cant listen to songs or do anything with it, itunes isnt reconizing it and i've already reset it but the same thing this plug with a arrow to the plug socket comes up!!! I am in love with my iPod and my parents wont by me a new one!!!! HELP what do i do!!!!
     
  2. thread starter macrumors newbie

    Joined:
    Dec 6, 2005
    #2
    Weird Problem with my iPod Mini...

    I have a iPod mini and last night i downloaded the new software for my iPod mini, i followed the instructions and plugged it into the wall with the usb cord and the plug but it is saying i need to plug it in everytime i turn it on, i cant listen to songs or do anything with it, itunes isnt reconizing it and i've already reset it but the same thing this plug with a arrow to the plug socket comes up!!! I am in love with my iPod and my parents wont by me a new one!!!! HELP what do i do!!!!
     
  3. macrumors 601

    liketom

    Joined:
    Apr 8, 2004
    Location:
    Lincoln,UK
  4. thread starter macrumors newbie

    Joined:
    Dec 6, 2005
  5. macrumors 601

    liketom

    Joined:
    Apr 8, 2004
    Location:
    Lincoln,UK
    #5
    no problem , let us know if it worked for you
     
  6. thread starter macrumors newbie

    Joined:
    Dec 6, 2005
    #6
    it sed i needa download the new software which i have, its not working!!!
     
  7. macrumors 601

    liketom

    Joined:
    Apr 8, 2004
    Location:
    Lincoln,UK
    #7
    reset you mini again - reboot you mac and plug in -
     
  8. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #8
    Firstly, I'd try resetting it by holding down the middle button and the top of the click wheel. This probably won't work but it's worth a try.

    If you have all the music on your computer still and don't mind deleting everything on the iPod for now, I'd restore it again using the iPod Software Updater and then start over - reinstall firmware, plug into wall, re-sync music. :)
     
  9. macrumors member

    Joined:
    Oct 21, 2005
    #9
    dude, the first thing you should do is adjusting your font-colour... this pink is makin' my head spin...
     
  10. macrumors 603

    iSaint

    Joined:
    May 26, 2004
    Location:
    South Mississippi y'all, near the water!
    #10
    at least s/he's original!
     
  11. Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #11
    I'd bet on a HDD failure - is it under warranty still? If so, just bring it into an Apple Store and make them fix it.
     
  12. macrumors 68020

    freeny

    Joined:
    Sep 27, 2005
    Location:
    Location: Location:
    #12
    ditto on that:cool:

    also try to give a better description in your title. HELP!!!????
     
  13. macrumors 65816

    Kernow

    Joined:
    Sep 30, 2005
    Location:
    Kingston-Upon-Thames
    #13
    S/he did both here yesterday - seems like a duplicate thread to me.

    Anyway, I would go with what Mad Jew says - reinstalling via the iPod updater.

    Maybe I'm reading the original post wrong and doing you a disservice, but you say that you are plugging it into the wall, but make no mention of the computer. The wall will not update the iPod :D , but if you run the iPod updater and follow the instructions for plugging into the computer and returning to factory settings, hopefully you should have some luck.
     
  14. Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Kepler-452b

Share This Page