HELP!! itunes with a ????????

Discussion in 'Mac Apps and Mac App Store' started by BLDun, Feb 21, 2005.

  1. BLDun macrumors regular

    Joined:
    Jan 22, 2005
    #1
    I tried a search but couldn't find this particular problem. itunes on my ibook has been working great. Last night I downloaded delocalizer and yasu and couldn't open either once they were unzipped. I dumped them both and now itunes won't open at all. When I try all I get is a giant question mark on the icon and nothing happens. Any suggestions????
     
  2. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    Go to /Applications/iTunes and drag that into your Dock.
     
  3. BLDun thread starter macrumors regular

    Joined:
    Jan 22, 2005
    #3
    This is strange! I can't locate the itunes application anyplace on the hard drive. I can find the music files and the support files but not the main itunes application. Will I need to reinstall it? and what in the world could have happened to it??
     
  4. zimv20 macrumors 601

    zimv20

    Joined:
    Jul 18, 2002
    Location:
    toronto
    #4
    if it's not in /Applications, then i'd assume the installs you did removed it. oops.

    you can reinstall it from your s/w restore CDs.
     
  5. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
  6. BLDun thread starter macrumors regular

    Joined:
    Jan 22, 2005
    #6
    I downloaded it from apple and everything works fine now. Thanks. I'lll have to find out why those two apps won't work on the ibook. They both did such a great job on my G5
     

Share This Page