HELP! Just got Apple TV, cannot connect to network!

Discussion in 'Apple TV and Home Theater' started by JackArc, Jun 11, 2008.

  1. macrumors regular

    JackArc

    Joined:
    Sep 10, 2006
    Location:
    Orange County, CA
    #1
    Everyone,

    Just bought an Apple TV. It can see and read my home network but when I type in my password it says it is incorrect (its not). I checked my wireless network (nothing wrong) and both my MacBook Pro and Nintendo Wii work perfect with the supposed "incorrect" password.

    Now, if I plug in an ethernet cord it goes from menu, to apple logo, to black screen over and over and over again looping - meaning you cannot do anything

    Very disappointing purchase, any help would be greatly appreciated. No idea what to do, searched around the web for hours finding people with similar problems, but no fixes. About to return it tomorrow, but would really like to get this working. Thx

    Jack
     
  2. macrumors regular

    Joined:
    Sep 19, 2007
    #2
  3. macrumors 6502a

    Joined:
    May 15, 2007
    #3
    Damn ! You found it before I did....
     
  4. thread starter macrumors regular

    JackArc

    Joined:
    Sep 10, 2006
    Location:
    Orange County, CA
    #4
    UPDATE: So I got wireless working, but it is doing the exact same thing as it was with the ethernet cord -- looping between black-->apple logo-->menu every second or so. I am going to let it sit for a little bit and see if it stops, and hopefully download the software update (should fix things - hopefully!). I can post a video if you guys want a clearer idea of what it is doing.

    I am using component cables and this has been a known problem across the Apple support board (both with component and hdmi) with no answers as of yet. Any help would be greatly appreciated or else I am returning this tomorrow morning/afternoon if I can't get it working. Way too frustrated.

    Thx for any support,

    Jack
     

Share This Page