Help me change default for PDF

Discussion in 'Mac Apps and Mac App Store' started by DakotaGuy, Sep 21, 2003.

  1. DakotaGuy macrumors 68040

    DakotaGuy

    Joined:
    Jan 14, 2002
    Location:
    South Dakota, USA
    #1
    For the last couple of hours I have been trying to find the place to change my default setting for reading PDF's to Preview from Acrobat, because it seems to work better on my iMac. Everytime I save a PDF file it always saves as an Acrobat file and I have to control click the file to open with Preview. I know somewhere there is a preference panel to change this...but for the life of me I cannot find it...thanks ahead for any help.
     
  2. mikeyredk macrumors 65816

    Joined:
    Mar 13, 2003
    #2
    here is the permenent way
    1) go to your apps folder
    2) select the adobe reader
    3) drag it to the trash
    4) empty trash

    there run the file you want to
     
  3. homeshire macrumors regular

    Joined:
    Jul 24, 2002
    Location:
    Ohio, looking toward Germany
    #3
    i wanna know this too. i had it set (by default) to preview, then i (made the mistake of downloading) acrobat 6. now pdf files open with reader. i wanna go back to the default, but don't know how. the first suggestion strikes me as a bit more drastic than i wanna go as a first move. :)
     
  4. Horrortaxi macrumors 68020

    Horrortaxi

    Joined:
    Jul 6, 2003
    Location:
    Los Angeles
    #4
    Hit command-i after highlighting the file's icon. You'll have an option for "open with" (or something similar) and a further option to always use a particular app for those kinds of files. I had to do that after installing some Adobe product that changed all PDFs to Adobe. Preview is quicker and cleaner.
     
  5. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #5
    How to set Preview as the default for opening PDFs

    I have only tested this in Mac OS 10.2 (Jaguar).

    Here are the steps:
    1. Select any PDF file.
    2. Open its 'Get Info' window (command-I).
    3. Choose the 'Open with' tab/disclosure triangle (depends on which version of 10.2 you are running).
    4. Pull down the menu that says (in your case) "Acrobat Reader (default)"
    5. Choose "Preview" from the menu.
    6. Click the "Change All..." button.
    7. When prompted, choose "Continue".
    8. If the pull-down now says "Preview (default)", it worked!
     
  6. DakotaGuy thread starter macrumors 68040

    DakotaGuy

    Joined:
    Jan 14, 2002
    Location:
    South Dakota, USA
    #6
    Hey wrldwzrd89 thanks for the information, it worked and I got the default changed! Thank again!
     
  7. homeshire macrumors regular

    Joined:
    Jul 24, 2002
    Location:
    Ohio, looking toward Germany
  8. Le Big Mac macrumors 68020

    Le Big Mac

    Joined:
    Jan 7, 2003
    Location:
    Washington, DC
    #8
    Thanks. Now what would be even nicer is if you could specify by the app. I hate adobe for use while surfing, but with work I get docs in adobe that i'd prefer to open that way.
     
  9. benixau macrumors 65816

    benixau

    Joined:
    Oct 9, 2002
    Location:
    Sydney, Australia
    #9
    only problem is your changing extension relationship - type creator still overides this and unless you do it for that file it will open in the creator program or, failing that, then your default creator for that type.

    ahhh - i miss type creator so very very much
     

Share This Page