Help me format a Hard Drive

Discussion in 'macOS' started by Nighteater537, May 1, 2006.

  1. Nighteater537 macrumors member

    Joined:
    May 1, 2006
  2. 4JNA macrumors 68000

    4JNA

    Joined:
    Feb 8, 2006
    Location:
    looking for trash files
    #2
    get stuff like this all the time. first thing i would do is to remove the drive from the external enclosure. install in the mac or the pc as an internal drive making sure the jumpers are correct for the install (master, slave, cable select). this would help rule out the external as the problem.

    on some western digital drives, i have found that it will not be recognized or mount unless there is a jumper on the PW2 jumpers (closest to the IDE cable). no threads or FAQ's, and no response from WD on this, just lots and lots of daily warfare found this fix. so, for example, the dead (customer claim) WD400EB i have in front of me, selected master by jumper, added a PM2 jumper, plugged the drive in via USB/IDE adapter, presto. recover customer files, send invoice, etc. i have also found a few that will mount via usb or internal ONLY when there is a jumper on the PW2 and nothing else (only 1 jumper, PW2). can't have a slave or second drive connected on that IDE channel.

    good luck.
     
  3. Nighteater537 thread starter macrumors member

    Joined:
    May 1, 2006
    #3
    huh? let me explain m computer situation i have 1 PowerBook G4 and an Hp Pavillion 522n, the drive wont mount or be reconized on any computer, the drive has nothing vital, so i tried to format it, and format it (erase and partiton), several times (like 10-15 times, on mac aand windows computer). and all failed do to input out put error, i tried formating wwith the following programs, Disk Genius, Disk utlity, and on my windows Disk Manager.
    I havve tried it inside a computer and in an enclousre, the drive is a pain to get the computer to detect it, but wwhen i do, it never finishes formating, also the noises are getting worse, HOWEVER good news it is still in the 6 months warrenty form the guy on ebay who i bought it form
     
  4. Nighteater537 thread starter macrumors member

    Joined:
    May 1, 2006
  5. mrichmon macrumors 6502a

    Joined:
    Jun 17, 2003
    #5
    Have you tried removing the drive from the enclosure and connecting internally to your PC? It is possible that the bridge board in your external enclosure was fried during the power outage.
     
  6. Nighteater537 thread starter macrumors member

    Joined:
    May 1, 2006
    #6
    yes
     
  7. superbovine macrumors 68030

    superbovine

    Joined:
    Nov 7, 2003
  8. grockk macrumors 6502

    grockk

    Joined:
    Mar 16, 2006
  9. Nighteater537 thread starter macrumors member

    Joined:
    May 1, 2006
    #9
    is there anyway to know for ssure, or the signs i have stated proff enough,l the reason i am asking is that the drive is used and under a 6 months warranty
     
  10. pjarvi macrumors 65816

    pjarvi

    Joined:
    Jan 11, 2006
    Location:
    Round Lake, IL
    #10
    If you feel up to the challenge, you can try and partition/format it from the Terminal in Mac OSX. Do a Google search for instructions on using PDisk. I had to do that with one of my external drives, because the Disk Utility kept freezing whenever it tried to format the drive.

    If you want to try Windows Disk Management again, make sure the drive is initialized. In the list of drives found there are 2 columns, the first shows the drive names, and the second shows the partitions on the drive. To initialize a drive, click on the drive name for your external drive, and a menu should popup with the option to initialize it. After that, partition and format as desired.
     
  11. mrichmon macrumors 6502a

    Joined:
    Jun 17, 2003
    #11
    Ok, and what happened?
     
  12. Nighteater537 thread starter macrumors member

    Joined:
    May 1, 2006
    #12
    i tried that a while back, but the drive wooulld not appear in terminal, yet at the same time showed up in Disk utlity,

    Here is how i aquired the drive, i got of ebay for a nice price ( i know risky...) however i know enough about electronics that problems will happen around the first month, so i felt safe when i found out this has a 6 months warranty....So it crashed about a months after, annd i w8 for a while, school , work, tring to repair with out losing any data....and eventually i gave up and tried to partition it, and here we are...also the seller hass not responded to any of my emails concerning rrefund or exchanger, so i started a claim,
     

Share This Page