Help me get the Finder started!

Discussion in 'General Mac Discussion' started by bostonwhaler1, Nov 10, 2004.

  1. macrumors member

    Joined:
    Aug 4, 2004
    Location:
    Toronto, Canada
    #1
    Hoping you guys can help me out...

    I recently installed Panther on my iMac (Snow) and now when I boot it gets all the way to the desktop, the menu bar pops up (but with none of the menus, except the apple) and doesn't boot any further. It goes back to the blue screen with the spining lines thingy (ha ha). This just keeps happening over and over again. I've tried fsck and I ran it in Verbose and the message that pops up when it goes back to the blue screen is as follows: "INIT_Processeses(), could not establish the default conneciton to the WindowServer."
    Tried zapping PRAM and everything. No dice.

    What's the story!?

    Thanks a million for the help guys. As usual.
     
  2. macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #2
    Just a thought....

    If you boot from the Mac OS X CD, and enable "root" access, is it then possible to log in as "root" (i.e. System Administrator), instead of your normal account?

    If so, then something is wrong in your environment... maybe a pref is damaged etc.
     
  3. macrumors regular

    Joined:
    Jan 26, 2004
    #3
    Try holding down the "shift" key once it starts loading the user. If it then gets to Finder ok, you could try dumping some of your prefs in your usersd library folder or creating a new users and seeing if it will load that user up ok.
     

Share This Page