Help Me Please!!! Pb Stuck On Grey Screen

Discussion in 'Mac Basics and Help' started by kidane, Jun 13, 2006.

  1. kidane macrumors newbie

    Joined:
    Jun 13, 2006
    #1
    HI!
    i have a 17" g4 pb. it started acting up this evening. tried to reinstall avid xpress pro cd. installation took FOREVER. machine became very slow and stalled. ran disk doctor and that took forever. had to constantly force quit applications and reboot.
    after rebooting my computer was stuck on grey screen with apple and black pinwheel. stayed that way for over 30mn. i zapped pram and it's still stuck on grey screen with apple. but no black pinwheel. i dont know what to do! i dont want to loose all my info! was not doing this ever before!
    someone please HELP ME!!
    THANX!!
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    I'd start by running fsck and then checking whether it'll load into Safe Mode or boot from the OSX disc. :)
     
  3. DZ/015 macrumors 6502a

    DZ/015

    Joined:
    Mar 23, 2003
    Location:
    New England
    #3
    I'll second MJ's advice. Disk Utility from the OS X install disc or DiskWarrior can't be beat (if you have it, if not, get it).
     
  4. kidane thread starter macrumors newbie

    Joined:
    Jun 13, 2006
    #4
    thanx!! im doing that now. it's taking a while to go through the 5 phases...it says "if you want to make modifications to files, run '/sbin/fsck -y' first and then '/sbin/mount -uw /'
    loca host:/ root#

    what does all of that mean?
     
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #5
    Have you typed in /sbin/fsck -fy and pressed RETURN? Remember the f before the y. :)
     
  6. kidane thread starter macrumors newbie

    Joined:
    Jun 13, 2006
    #6
    yes!! and then i did the 2nd set commands and then i typed "reboot". screen stuck on grey screen with rotating black lines.
     
  7. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #7
    When you ran that command, it should have given you feedback. It'll either say it made changes or it didn't make changes. If it did make changes, run it again until it replies that it made no changes.

    Also, how far into Safe Mode can you get? Have you tried that yet? :)
     
  8. kidane thread starter macrumors newbie

    Joined:
    Jun 13, 2006
    #8
    just did safe mode. nothing. im really worried. dont want to have to keep doing a hard shut down.i'll do the fsck again. i can hear the motor turning.
     
  9. kidane thread starter macrumors newbie

    Joined:
    Jun 13, 2006
    #9
    THANK YOU FOR ALL OF YOUR HELP!!
    everything is fine now. im backing up my hard drive and in the am, i'm gonna take it to a service center and have it looked at! thanx again!!
     

Share This Page