HELP ME! terminal!

Discussion in 'General Mac Discussion' started by OSX Panther, Aug 16, 2004.

  1. OSX Panther macrumors member

    Joined:
    Aug 4, 2004
    Location:
    norway
    #1
    I have a big problem with terminal! After the uppgrade from 10.3.4 to 10,3,5 my terminal window has shrunk!!!! ( see the picture) i have tried to pull in the corner but nothing helps. Can someone please help me!
     

    Attached Files:

  2. jxyama macrumors 68040

    jxyama

    Joined:
    Apr 3, 2003
    #2
    weird...

    did you try pulling up the Terminal preferences and adjusting the default window sizes? otherwise, try trashing the com.apple.terminal.plist in your library/preferences folder?
     
  3. gekko513 macrumors 603

    gekko513

    Joined:
    Oct 16, 2003
    #3
    Hey, that's cool! I was just able to fix the help-view in xcode where the left side of the split-pane had become so narrow that the resize area didn't show.

    I just edited the plist with Property List Editor ... thanks for the tip.
     
  4. musicpyrite macrumors 68000

    musicpyrite

    Joined:
    Jan 6, 2004
    Location:
    Cape Cod
    #4
    My father had the same had the same problem on his work computer.

    Open the terminal, go to Terminal>Window Settings

    Then under the Terminal Inspector, select the Window from the pull down menu, make it any size you want to. (the default is 80 columns, by 24 rows)

    Then down at the bottom press the button that says 'Use Settings as Default.'

    If that doesn't work, try trashing the .plist located in ~/Library/Prefrences
     
  5. OSX Panther thread starter macrumors member

    Joined:
    Aug 4, 2004
    Location:
    norway
    #5
    .....

    i tried all that. I even deletet my self as a user and then building me up again, but the problem is there! still just the little window!
     
  6. jap4n macrumors member

    Joined:
    Aug 10, 2003
    Location:
    wellington, nz
    #6
    make sure the font Monarco is active.. i had this same problem, and found that Monarco was disabled!

    sorted.
     

Share This Page