Help me with eclipse

Discussion in 'Mac Programming' started by minimono, Mar 25, 2008.

  1. macrumors newbie

    Joined:
    Mar 25, 2008
    #1
    I have downloaded for mac, but i can not run it. when i run eclipse, it say that

    "The Eclipse executable launcher was unable to locate its
    companion shared library"

    Can someone please tell me how to solve this problem.:confused:

    Thank you
     
  2. macrumors G4

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Did you move the eclipse application out of the folder it came in? If you did, it won't work, giving the error you describe.
     

Share This Page