Help!! Missing Ram

Discussion in 'Mac Help/Tips' started by macatwork, Sep 26, 2002.

  1. macatwork macrumors newbie

    Jul 17, 2002
    Can someone help me? I have a G4 500mhz and have 1GB of ram installed, but OS 9 only displays 768mb.
    Please help!

  2. 8thDegreeSavage macrumors 6502

    Jun 5, 2002
    Toronto, Ontario, Canada
    One of the ram modules is bad.....take them out and place them in one at a time and restart to find the problem one.

    Or use system may tell you as well.
  3. evildead macrumors 65816


    Jun 18, 2001
    WestCost, USA
    loooong beep

    do what 8th degree said .. and if you boot up and you hear a long beep with no boot.. the you have your winner....

    Thats interesting that it will even boot... I have never had RAM go bad on my on a Mac... but I have seen it do funny things to PC's... including not booting or failing on boot up.

    When you say that it only sees some of it in OS 9.. do you mean that OS X can see it all or they both see only some or you dont even have X so why is evildead talking about it?
  4. macatwork thread starter macrumors newbie

    Jul 17, 2002
    Actually i don't think it is defective. OS X also doesn't see it. Usually if the ram is defective shouldn't it state while the computer boots up? Also this happened before and I think Arn helped me with it by telling me to use some sort of utility, which I can't remember what it was called.
  5. sparkleytone macrumors 68020


    Oct 28, 2001
    Greensboro, NC
    if OS X doesnt see it either, then it is either bad ram, or seated improperly.
  6. mcrain macrumors 68000


    Feb 8, 2002
    Missing Ram?

    Have you looked in the field with the sheep??:D

Share This Page