Help! My E-Mail is jacked up!

Discussion in 'Mac Basics and Help' started by MacAztec, Apr 30, 2005.

  1. MacAztec macrumors 68040

    MacAztec

    Joined:
    Oct 28, 2001
    Location:
    San Luis Obispo, CA
    #1
    I don't know what is going on, but since this morning, something is wrong with my E-Mail account. I have 3 accounts (2 GMail, 1 .Mac), and they are all having an "SSL Identification" problem.

    I have tried resetting preferences, restarting, so far. I don't know what else to do!

    Here is a screenshot of the problem...
     

    Attached Files:

  2. wrc fan macrumors 65816

    wrc fan

    Joined:
    Jan 19, 2003
    Location:
    In a world where LPs are made like pancakes
    #2
    This is what I'd try, but no guarantee if it'll work:

    Click the show certificate button, then drag and drop the certificate icon to your desktop.

    Open Keychain Access. Then drag and drop the certificate icon on the Keychain icon in the dock. When it prompts you to import it or whatever choose X509 from the drop down list.


    That's what I had to do for the self-signed certificates that my servers generate, so I don't know if it'll work for this problem, but it's worth a shot.
     
  3. dotdotdot macrumors 68020

    Joined:
    Jan 23, 2005
    #3
    An easier thing may be that your ISP disabled mail.mac.com. For my GMail, my ISP disabled it and so for the outgoing, I needed to change from smtp.gmail.com to my ISPs SMTP.
     

Share This Page