Help! My Entourage Just Disappeared!!!!!

Discussion in 'Mac Basics and Help' started by sazzlebazzle, Dec 14, 2005.

  1. sazzlebazzle macrumors newbie

    Joined:
    Dec 12, 2005
    #1
    I use Entourage on my powerbook g4 and this morning it flashed an error message saying that it couldn't connect to the email server. I shut down and then restarted the program... and Entourage came up like I had never ran it before! All of my emails, folders, notes, etc---GONE! I have no idea what to do and am freaking out. Can anyone help???
     
  2. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
  3. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #3
    Are other applications behaving this way too, as if you hadn't run them before? Example: When you launch iTunes, does it go through the initial interview?
     
  4. sazzlebazzle thread starter macrumors newbie

    Joined:
    Dec 12, 2005
    #4
    Reply

    Hi. No--it's just happening with entourage. And I'm not sure how to restore from the last backup... do you mean the overall computer settings or for the entourage program?
     
  5. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #5
    There is a good chance that your mail, contact list, etc. are intact but that Entourage has lost track of the links between you and your database, so it is treating you as if you were a first-time user.

    Here's an idea that might help: If you hold down the option key while relaunching Entourage, it should give you an option to "rebuild" the database if it is damaged. You could try that.
     
  6. sazzlebazzle thread starter macrumors newbie

    Joined:
    Dec 12, 2005
    #6
    Awesome. You were right. The archive 'database' was somehow misplaced. I just needed to move it back into the user folders. Thanks!
     

Share This Page