Help, my iBook's mic stopped working! What to do?

Discussion in 'PowerPC Macs' started by the Falcon, Dec 24, 2005.

  1. macrumors member

    Joined:
    Jun 12, 2005
    #1
    When I wanted to use the microphone in my iBook G4 (Tiger) today to tune my acoustic guitar with GarageBand, it didn't seem to pick up any sound at all. I first wondered if it was a problem with GarageBand, but when I try the microphone in Sound preferences, it doesn't pick up any signal either. I tried restarting my computer to see if it would go away, but that didn't work either. It's really weird, cuz yesterday the microphone still worked and I was very easily able to tune my acoustic guitar in Garageband. The only thing I did on my iBook between then and now is play THPS4 with headphones on, so I don't think I blew up the mic or anything like that. I really don't get it. My System Profiler says:
    Internal Microphone:
    Controls: Left, Right
    Playthrough: No
    PluginID: TAS
    Is that all OK? I have no idea what it means or if it's even related to my problem, but thought I would just mention it, just in case.
    If anyone can help me out here, I would be ever so grateful! I really need to be able to use the microphone in order to record music and do voice chat. So, if anyone of you knows how I can fix this, I would really love to hear about it. Thanks in advance for your help.
     
  2. Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Land of 10,000 Lakes
    #2
    What is the gain currently set at, and is the input set for Microphone as opposed to something else.

    In Garageband, do you have "Monitor" turned on ?
     
  3. thread starter macrumors member

    Joined:
    Jun 12, 2005
    #3
    Input volume in Sound preferences is set at 50%. Setting it lower or higher doesn't make any difference: the Input level shows 0 at all times. "Choose a device for sound input" is set to Internal Microphone/Built-in (Name/Port).

    I don't think it matters whether I have "Monitor" on or not, as I'm not trying to record anything; I'm merely using the tuner. However, I just tried recording a voice track with Monitor on, and it records and plays back absolutely nothing—not even static. Playback (of songs I recorded earlier, for example), by the way, works just fine;I just can't record anything. This really seems to be a microphone problem to me.

    I hope this makes the problem any more clear. It sure isn't to me. :confused:
    I just hope my microphone just didn't spontaneously die or something—which would be quite surprising to me, since I treat my iBook with the utmost care. I sure hope the hardware didn't just blow itself up or something. *knock on wood* :eek:
     
  4. macrumors member

    istonedu321

    Joined:
    Nov 19, 2005
    Location:
    paoli Pa
    #4
    are you headphones still plugged in. if so try unplugging them(just the idea)
     
  5. thread starter macrumors member

    Joined:
    Jun 12, 2005
    #5
    Thanks, but no, they are not still plugged in.

    And my microphone is still not working. :(
     

Share This Page