Help, my internets are down

Discussion in 'MacBook Pro' started by DwightSchrute, Sep 21, 2006.

  1. DwightSchrute macrumors member

    Joined:
    Jul 22, 2006
    #1
    Sorry if I posted this in the wrong forum I wasn't sure where to put it. For some reason the internet doesn't appear to be working. It's not working on my wireless Macbook or my PC which is wired. I don't know how to fix this so does anyone have any suggestions? I don't think it's my ISP because I'm on here via my neighboor's wireless network. Thanks.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Have you made any changes to it recently? Have you called your ISP to see if they know of any outages? Have you tried resetting your modem by unplugging it from the wall for a minute or so? We might need more information. :)
     
  3. DwightSchrute thread starter macrumors member

    Joined:
    Jul 22, 2006
    #3
    No, thought about it and decided not to since my neighboor's worked, and yes (didn't work). What other information might you need?
     
  4. ZoomZoomZoom macrumors 6502a

    ZoomZoomZoom

    Joined:
    May 2, 2005
    #4
    A lot of possible problems... But since both your computers aren't working, it's probably a problem with your modem/router. I had a similar problem once, and I think it was caused by static electricity (at least, according to tech support, after a long time of troubleshooting/unplug/re-plug. i wouldn't know, being not-very-techy) - I had my modem on the carpet and something with that was messing it up.
     
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #5
    Well, try resetting your network. Power everything down and unplug your modem/router. Leave it like this for a minute and then plug everything back in. Does this help? :)
     
  6. frankblundt macrumors 65816

    frankblundt

    Joined:
    Sep 19, 2005
    Location:
    South of the border
    #6
    Does your router have an admin site built into it that you can browse to from one of the connected computers? (usually http://192.168.0.1 or similar). If so, and you can get to it, it should have a status page that will tell you if it's getting a connection to your ISP or not
     
  7. DwightSchrute thread starter macrumors member

    Joined:
    Jul 22, 2006
    #7
    Just tried it and it didn't work mad. Any other ideas? I'm trying to get my ISP's phone # now.

    Also my modem is on a wood desk.
     
  8. e²Studios macrumors 68020

    e²Studios

    Joined:
    Apr 12, 2005
    #8
    Quick.. Call Al Gore and the X-Presidents!!
     

    Attached Files:

  9. DwightSchrute thread starter macrumors member

    Joined:
    Jul 22, 2006
    #9
    Okay it looks liek I spoke too soon. About 10 seconds after I posted that last post it started to work. Thanks for the help everyone.
     
  10. frankblundt macrumors 65816

    frankblundt

    Joined:
    Sep 19, 2005
    Location:
    South of the border
    #10
    i think we need more info. a bit more than "it didn't work" anyway.

    what setup do you have - i'm guessing a wireless router with either a modem built in or connected to one - what model is it? Did you try browsing to it?

    edit] all good. well done MJ (once again)
     

Share This Page