Help! My iPod Has Been Bricked!

Discussion in 'iPod' started by Shake 'n' Bake, Jul 29, 2009.

  1. macrumors 68020

    Shake 'n' Bake

    Joined:
    Mar 2, 2009
    Location:
    Albany
    #1
    I got back from Lake George yesterday. I plugged my iPod nano 3G into my Mac mini, which runs 10.5.7. I was astonished when iTunes didn't recognize it. Finder knew it was there, though. The iPod spent the whole time in the car, which got quite warm.

    Today, I tried to fix the problem, to no avail. I tried resetting multiple times and looked around in the diagnostics menu for a way to wipe the memory. After that, I used Disk Utility to reformat the iPod as Mac OS Journaled, after which both iTunes and Finder couldn't detect it. Finally, I tried to reformat to FAT, which didn't work either.

    What are some possible solutions? Maybe a trip to the Genius Bar? Do you think I should just get a new iPod?
     
  2. macrumors 6502a

    boast

    Joined:
    Nov 12, 2007
    Location:
    AZ
  3. macrumors 68000

    Joined:
    Jul 20, 2008
    #3
    if its still under warranty just call them up to switch that one with a new one or genius bar. Sounds like you performed quite a few diagnostic things on it, dont waste more of your time.
     
  4. thread starter macrumors 68020

    Shake 'n' Bake

    Joined:
    Mar 2, 2009
    Location:
    Albany
    #4
    It is most likely out of warranty, and I don't know how to find that out, and if I did, I'd probably be too lazy to do that.

    I went to the Genius Bar and the guy, who seemed helpful, reinstalled the OS on the iPod. That didn't change anything, so I'm going to try restarting my Mac. If that doesn't work, I'll be taking the mini and iPod to the Genius Bar tomorrow.
     
  5. thread starter macrumors 68020

    Shake 'n' Bake

    Joined:
    Mar 2, 2009
    Location:
    Albany
    #5
    The restart fixed it. For now. If anything goes wrong, I'll post an update.
     

Share This Page