Help: Nano Only Turns on When Connected to Computer

Discussion in 'iPod' started by tiger30, Jul 25, 2011.

  1. macrumors newbie

    Joined:
    Jul 14, 2006
    #1
    Hello,

    I'm working on my Uncle's Fourth Generation iPod Nano and have run into a road block.

    When he gave it to me, it had never been used and had not been charged in the past year since he got it. I plugged it into my computer, I formatted it and put the latest software on it. Once I did that, I unplugged it from the computer and used a wall charger to charge it up.

    The next morning, I took it off the charger and it would not turn on, I checked the hold button, which was turned off and also tried resetting it, to no avail. I plugged it back in to the wall to see if it would turn back on to no avail, the screen remained blank and nothing happened. It was only when I plugged it back into the computer that it would turn on and say it was charging.

    I'm wanting to think it's a problem with the battery, but the fact that it only works when it is plugged into the computer, not the wall outlet that makes me think it could be a software issue. Any help or advice on how to fix this would be greatly appreciated.

    Thanks.
     
  2. macrumors newbie

    Joined:
    Jul 21, 2011
    #2
    First, try to eliminate the possibility that the charger isn't faulty, by plugging in some other iDevice to it.

    Also, the fact that the iPod hasn't been charged for a year would certainly have detrimental effects on the battery.
     

Share This Page