Help Needed!! Problems with iPhoto & iMovie

Discussion in 'macOS' started by rence, Apr 12, 2006.

  1. rence macrumors newbie

    Joined:
    Apr 12, 2006
    #1
    Hi,

    I'm running a 12" Powerbook G4, 1.33GHz / 712MB / 60GB / ComboDrive, Operation System is OS X v10.3.9

    1.) Problem with iPhoto:
    - using iLife4, when plug in digital camera (Canon), iPhoto keeps on searching and does not read any files. Sometimes after a long search, it crashes.

    - upgraded to iLife6 recently, everything installed fine and I can see iMovieHD icon, iWeb icon, iDVD icon.... in the dock, except for iPhoto. Instead, there is a "folder" icon with a small arrow pointing downward. When I click on it, nothing opened.

    2.) Problem with iMovie:
    - before I upgraded to iLife6, I edited a 1 hour and 15 minutes video using iMovie (iLife4), with a 250GB external drive, and an external DVD burner. Since iDVD4 does not let me burn with an external DVD burner, though there were tricks like the "iDVD eggs" that I've tried and failed...

    - upgraded to iLife6 recently, I opened my 1 hour and 15 minutes edited movie on iMovie6, it saids my project is now upgraded and can not be open in older version. When my project opened in iMovie6, my project became very sticky... everything moves extremely slow...

    Could anyone provide me with some suggestions to run my project on iMovie6 smoothly and to run iPhoto properly??

    Is it because I'm still running on OS X v10.3.9???

    Also, will I be able to burn my 1hour+ project with iDVD6 now with my external DVD burner??

    Thanks in advance!
     
  2. SilentPanda Moderator emeritus

    SilentPanda

    Joined:
    Oct 8, 2002
    Location:
    The Bamboo Forest
    #2
    OS X 10.3.9 fulfills the requirements for iLife '06. You might try repairing permissions first to see if that helps. If not you may want to try reinstalling iLife '06.
     
  3. rence thread starter macrumors newbie

    Joined:
    Apr 12, 2006
    #3
    Thanks SilentPanda! I reinstalled iLife6 again, and the iPhoto icon appeared and it works fine now!!

    However I still encounter problems with burning in iDVD with my external DVD burner, when I click the burn button, nothing happens.

    Also when I check the project info, the encoding meter doesn't seem to move.

    Any suggestions on that?

    Thanks very much.
     
  4. SilentPanda Moderator emeritus

    SilentPanda

    Joined:
    Oct 8, 2002
    Location:
    The Bamboo Forest
    #4
    Not too sure about the external DVD burner. It should work. My personal preference is to not burn straight to DVD though.

    Try making a disc image of the DVD first (should be in the iDVD menu somewhere) then use disk utility to burn the image to DVD. I usually do it this way just in case the burning doesn't go well you don't have to "remake" the DVD image. It might at least serve as a temporary work around until your problem can be fixed. You might look here a bit if you haven't already.
     

Share This Page