Help Please Mac Boot Up****

Discussion in 'MacBook Pro' started by EddieMac, Aug 26, 2010.

  1. macrumors newbie

    Joined:
    Aug 1, 2010
    #1
    Hey guys,

    Kind of a noob question but when i boot up my mac i keep getting a message saying "Insecure Startup Item Disabled" "/Library/Startupitems/cma has not been started because it does not have the proper security settings.

    I could really use your assistance on this one.

    -Thanks
     
  2. macrumors 65816

    mgartner0622

    Joined:
    Jun 6, 2010
    Location:
    Colorado, USA
    #2
    Do you have filevault or any 3rd party encryption programs running?
     
  3. macrumors 68040

    Giuly

    #3
    Open up the Disk Utility, select your Macintosh HD and click "Repair Disk Permissions".
     
  4. thread starter macrumors newbie

    Joined:
    Aug 1, 2010
    #4
    I did that already
     
  5. thread starter macrumors newbie

    Joined:
    Aug 1, 2010
    #5
    sorry but i dont think i have any running
     
  6. macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    上海 (Shanghai)
    #6
    Can you remove the startup item? Just delete the folder that's listed if you don't need it.
     
  7. thread starter macrumors newbie

    Joined:
    Aug 1, 2010
    #7
    is that safe to do though?
     
  8. macrumors 6502a

    Harmush

    Joined:
    Sep 21, 2008
    Location:
    Liverpool
    #8
    Have you/Do you have mcAfee anti-virus installed. I think the CMA folder in startup items has a connection to mcAfee and after uninstall it can cause some problems. I deleted the folder on my MBP with no problems.

    But i'd try anything because i've been getting mega kernel panics connected to mcafee and MDS.process.

    try clamxav if you want anti-virus, it picked up things mcafee didnt on its first run anyway.
     

Share This Page