Help! Problems with G4 software restore!

Discussion in 'Macintosh Computers' started by cardsfan62, Feb 12, 2005.

  1. cardsfan62 macrumors newbie

    Jan 12, 2005
    I have a G4 Quicksilver dual 1 Ghz that I am getting ready to sell. I'm the only owner, and it has worked beautifully with no problems what so ever. I started running Software Restore from the discs that came with the machine, starting up from the first CD. I started the process, then about 9/10 of the way through the progress bar, the process stopped and message came up the the restore process can't continue, and that the HD may be unusable. I quit the restore, and planned to run Disk First Aid to se if that showed a problem, however when I restart, I can't get the computer to startup using anything other than the CD. When I force the CD out, I get the question mark icon searching for a system folder. I can't go forward, I can't go backward. What should I do?

  2. brap macrumors 68000

    May 10, 2004
    I know when booting from my system restore disc (the DVD version), Disk Utility is loaded. You should close Installer, and open Disk Utility from the menubar up top... this way we can see if your HDD is being seen and not understood, or has in fact completely died.
  3. PlaceofDis macrumors Core

    Jan 6, 2004
    the reason you cannot boot into anything besides the cd is because you technically dont have a system on the harddrive, what you will have to do is boot from the disc, open up disk utility, then erase the harddrive clean, and then try the install again

    thats what i would try first, and once you are in disk utility you can also check the smart status of your drive, to make sure that its alright (use the info button)
  4. cardsfan62 thread starter macrumors newbie

    Jan 12, 2005
    I don't any options to be able to run Disk First aid, there are no options to do anything except what's in the window of ASR 2.2. There are no menu bar options at all.

    Other choices?
  5. cardsfan62 thread starter macrumors newbie

    Jan 12, 2005
    More info: When the system restore stops, I get this message:

    "Could not restore the restricted-segment image"

    Also, for what it's worth, I booted from the Tech Tool Pro CD that I have (3.03) and ran all tests. It gave ervything a clean bill of health.
  6. PlaceofDis macrumors Core

    Jan 6, 2004
    do you by any chance have panther or jaguar install disks? i know you can run disk utility off of them, but you should be able to run it off of the software restore i would think...if not do you know anyone with a mac or do you have another mac? you could start it up in firewire disk target mode by holding down the T on bootup, this will mount the hard drive onto the other computer, and you can run disk utility from there
  7. cardsfan62 thread starter macrumors newbie

    Jan 12, 2005
    I booted from the Panther disc, then ran Disc Utiilty, everything checked out fine. I then started the Restore disc process again, this time I got through the first disc, then inserted the second disc, and it stopped again, giving me the same alert as before.

Share This Page