Help QT problem

Discussion in 'Mac Apps and Mac App Store' started by kaylee, Jun 28, 2004.

  1. kaylee macrumors regular

    kaylee

    Joined:
    Mar 21, 2004
    Location:
    Australia
    #1
    Ok here is the problem:

    Quicktime has decided that it ALWAYS needs to connect through my university's proxy server when opening online QT movies. Obviously i only need to use the university proxy while i am uni using their networks. Also, i have never used QT at all while at university, so it shouldn't even be a case of it remembering settings from there.

    Im running Mac OS X 10.3.4 (7H63) on a 12in 1Ghz iBook. I have been unable to find a proxy setting in QT. I have tried removing QT, downloading version 6.5.1 off apple's site, and reinstalling, but the problem is still there.
    I have a separate "location" for every network i use (under SysPrefs>Network).
    My home location uses a wireless network, cable internet shared through a wireless router, 128bit WEP, NO PROXIES!
    My uni location also uses a wireless network, no WEP as instead we connect through a VPN, proxy connection required to view anything outside of the university's webpages ie the rest of the Internet.

    Any help with this would be greatly appreciated. If you need any other info, just ask me.
     
  2. kaylee thread starter macrumors regular

    kaylee

    Joined:
    Mar 21, 2004
    Location:
    Australia
    #2
    Ok problem fixed. For anyone else who has the same problem, here is how i fixed it:

    I had a similar problem with IE, where it would connect to proxy to load any page, no matter where i was using it (uni or home). I had reinstalled it a few weeks back, and problem still existed. Yesterday IE miraculously had started working, but had gone back to being stupid again today. Previously whenever i tried to remove the proxy settings IE had, it would ignore me and just keep the uni proxy settings. Today however it actually listened when i deleted all the proxy information under explorer Prefs > network > proxies > webproxy > settings..., and now QT is working. I can only think for some reason QT was looking at IE's proxy settings.
     

Share This Page