HELP screensaver keeps flashing on B/W g3...

Discussion in 'macOS' started by ijimk, Aug 3, 2005.

  1. ijimk macrumors 6502a

    ijimk

    Joined:
    Jun 17, 2004
    Location:
    Here
    #1
    Ok so i have OS X tiger on a B/W G3 and everytime the screensaver trys to come on it starts to flash. It looks like it is trying to start the screensaver then the screen goes black. When i change the screensaver it works fine with the new one. Any ideas on what could be causing this??? :confused:
     
  2. rainman::|:| macrumors 603

    rainman::|:|

    Joined:
    Feb 2, 2002
    Location:
    iowa
    #2
    which screensaver are you trying to run? if it's only a certain one, it's probably not supported by your video card.
     
  3. ijimk thread starter macrumors 6502a

    ijimk

    Joined:
    Jun 17, 2004
    Location:
    Here
    #3
    it is any of them and i had panther installed prior to tiger and they all worked fine. now the problem occurs the first time any screensaver is started after a fresh reboot. once it is changed th problem seems to go away but this never happened with panther. :confused:
     
  4. Krazykrl macrumors member

    Joined:
    Jul 15, 2005
    #4
    May not be related, but I have heard of some quirky things happening in Tiger if when you upgraded from Panther, you chose to 'Upgrade' instead of 'Archive and install'.

    Do you remember these options?
     
  5. ijimk thread starter macrumors 6502a

    ijimk

    Joined:
    Jun 17, 2004
    Location:
    Here
    #5
    I did archive install on it...
     
  6. Krazykrl macrumors member

    Joined:
    Jul 15, 2005
    #6
    Perhaps it is a memory issue? How much memory is installed?
     
  7. ijimk thread starter macrumors 6502a

    ijimk

    Joined:
    Jun 17, 2004
    Location:
    Here
    #7
    4 256mb sticks, so cpu reads 1 gig :confused:
     
  8. Krazykrl macrumors member

    Joined:
    Jul 15, 2005
    #8
    Try running a repair disk permissions. This fixes alot of silly things sometimes.
     
  9. ijimk thread starter macrumors 6502a

    ijimk

    Joined:
    Jun 17, 2004
    Location:
    Here
    #9
    tried that even tried using OnyX too...
     

Share This Page