HELP! SHOULD I USE iPHONE BACKUP EXTRACTOR?iPod Touch 4G Fails To Restore From Backup

Discussion in 'iPod touch' started by macx3127, Sep 9, 2011.

  1. macx3127, Sep 9, 2011
    Last edited: Sep 20, 2011

    macrumors newbie

    Joined:
    May 11, 2011
    #1
    Hi All,

    I put my iPod Touch into DFU mode today, then tried to restore from a backup I had made a few days earlier.
    It failed about half an hour in so it was about 50% done.
    The message only came up on the iPod, not in iTunes. In iTunes it still was showing the progress bar.
    Fortunately, I synced it so all my apps and stuff are there, but not the photos/videos taken on my iPod.
    Here is what I found in the console:

    Sunday9/11/2011 11:33:19 AM [0x0-0x19019].com.apple.iTunes[486] 2011-09-11 11:33:19.877 AppleMobileBackup[729:807] WARNING: Restoring 6b7eff5ead4801dbcad14beb92721f49b5d5a868 from 6b7eff5ead4801dbcad14beb92721f49b5d5a868-20110902-163136
    Sunday9/11/2011 11:37:12 AM [0x0-0x19019].com.apple.iTunes[486] 2011-09-11 11:37:12.437 AppleMobileBackup[729:807] ERROR: Connection to device lost (com.apple.MobileBackup.ErrorDomain/200)
    Sunday9/11/2011 11:37:12 AM [0x0-0x19019].com.apple.iTunes[486] 2011-09-11 11:37:12.465 AppleMobileBackup[729:807] ERROR: Device disconnected: (null) (com.apple.MobileBackup.ErrorDomain/200)
    Sunday9/11/2011 11:37:12 AM [0x0-0x19019].com.apple.iTunes[486] 2011-09-11 11:37:12.470 AppleMobileBackup[729:807] ERROR: Restore error: -10
    Sunday9/11/2011 11:37:12 AM [0x0-0x19019].com.apple.iTunes[486] 2011-09-11 11:37:12.478 AppleMobileBackup[729:807] ERROR: Connection to device lost (com.apple.MobileBackup.ErrorDomain/200)

    Does anyone know how to retrieve my photos/videos from the backup (preferably mac only, but I'll use a pc if I have to)?

    Please help!!!:confused::apple:
     

Share This Page