Help!! Studio Display Problem

Discussion in 'General Mac Discussion' started by pdham, Sep 14, 2003.

  1. pdham macrumors member

    Joined:
    Jan 28, 2003
    Location:
    Madison
    #1
    My girlfiriend got her new powermac G4 yesterday and has a brand new 17in Studio Display to go with it. Today I was downloading Macjanitor when about a two inch strip all the way to the right of the screen went black. The strange thing is, I did a screen shot to post here to show everyone, and it doesnt show up on there, therefore, it must be the monitor. Any suggestions please.

    Paul
     
  2. iJon macrumors 604

    iJon

    Joined:
    Feb 7, 2002
    #2
    have you tried shutting everything down and unplugging it and trying again. also change the resolution and see if it stays. but you said its new so if all else fails send it back to apple. actually i would take it back to where you bought it and get a new one instead of dealing with applecare, since you've only ahad it for a day it shouldnt be a problem.

    iJon
     
  3. G5orbust macrumors 65816

    G5orbust

    Joined:
    Jun 14, 2002
    #3
    you could have a faulty ADC connector. maybe a missing/dislodged or bent pin?

    If Im right, each pin controls one screen zone, so if one pin is messed up, then that one zone goes black.
     
  4. pdham thread starter macrumors member

    Joined:
    Jan 28, 2003
    Location:
    Madison
    #4
    Thanks for the he;p thus far, I also thought about the pin problem. I am going to check that our tomarrow.

    Keep those ideas coming :)
     

Share This Page