HELP - The Key next to S DOESNT WORK

Discussion in 'Macintosh Computers' started by Anna, Dec 18, 2003.

  1. Anna macrumors regular

    Joined:
    May 25, 2003
    Location:
    Australia
    #1
    Hi I woke up this morning & the * key (The one left to S) just doesnt work. I need it to type *ll my p*sswords etc & to type....c*n someone PLE*SE HELP SOON & every time i press it, the volume control comes up
     
  2. cubist macrumors 68020

    Joined:
    Jul 4, 2002
    Location:
    Muncie, Indiana
    #2
    Sounds like your keybozrd is fouled up. Pick it up znd bzng it on the bottom edge on your desk. Crud will fzll out.

    If thzt doesn't fix it, just pick znother letter to use in plzce of the zffected one.
     
  3. mactastic macrumors 68040

    mactastic

    Joined:
    Apr 24, 2003
    Location:
    Colly-fornia
    #3
    Find someone with a working keyboard and change your password. Then get a new keyboard of your own if yours isn't fixable. Is it an apple pro keyboard or do you have a laptop?
     
  4. AmigoMac macrumors 68020

    AmigoMac

    Joined:
    Aug 5, 2003
    Location:
    l'Allemagne
    #4
    Hope it's not a laptop...

    I saw this in a newspaper... 3~4 years ago...

    For Sal : Hav n w k yboard, got it last w k, only a l tt r do sn't work.

    T l: *********


    :confused:
     
  5. Anna thread starter macrumors regular

    Joined:
    May 25, 2003
    Location:
    Australia
    #5
    it is * bl*ck *pple Pro Keybo*rd th*t I h*ve h*d for 3 yrs.
     
  6. mj_1903 macrumors 6502a

    mj_1903

    Joined:
    Feb 3, 2003
    Location:
    Sydney, Australia
    #6
    Tried an OS restart? If the volume control is coming up all the time it could simply be the kernel having a bad day.

    Mat
     
  7. AmigoMac macrumors 68020

    AmigoMac

    Joined:
    Aug 5, 2003
    Location:
    l'Allemagne
    #7
    sorry :(

    Unfortun*tely you c*nnot t*ke it to your next *pple store *nd ch*nge it :( but m*ybe they will rep*ir your * key, get * new one, good luck and h*ve fun...

    ;)

    Sorry, I know, It's not polite but I w*s trying to get the world without * ...

    *nyw*y, I wish you c*n type right *g*in...

    *nd merry iX-M*s :rolleyes:
     
  8. LFrascogna macrumors member

    Joined:
    Jun 29, 2003
    Location:
    Chicago, IL
    #8
    I'VE GOT THE ANSWER!!!

    Did you just install Panther? Do you have Synergy installed? If you do you need to update. For some reason it becomes a hot key for Synergy when you update to panther. Since Synergy begins at start up you never notice it coming on. Delete synergy from the Preference Pane menu and restart. If this doesn't apply, make sure you don't have any other programs running hot keys. This happened on 4 of my friends computers before we figured it out.
     
  9. Anna thread starter macrumors regular

    Joined:
    May 25, 2003
    Location:
    Australia
    #9
    Yes, thanks so much, that was it! thanks everyone for the help
     
  10. DreaminDirector macrumors 6502a

    DreaminDirector

    Joined:
    Sep 3, 2002
    Location:
    Ladera Ranch, CA
    #10
    Holy crap! That's why I was having problems too. I just quit Synergy after it kept popping up randomly. Any word on an update for Synergy?
     

Share This Page