Help! Urgent!!! How do i get my imac to stop talking.

Discussion in 'Mac Basics and Help' started by evil_twin, Jul 6, 2005.

  1. macrumors newbie

    Joined:
    Jun 30, 2004
    #1
    I mistakenly punch the wrong keys on my computer and now it won't stop talking. i can't get the "text to speech whatever" to stop.

    it reads everything.

    the speech sub menu doesn't work on it.
    I don't see anything in the system preferences to make it stop.

    some one help.
     
  2. macrumors 68020

    pknz

    Joined:
    Mar 22, 2005
    Location:
    NZ
    #2
    I believe it is Command+F5.

    Or alternatively go into System Preferences > Universal Access.

    I believe it is the Voice over function you are referring to.
     
  3. thread starter macrumors newbie

    Joined:
    Jun 30, 2004
    #3
    god bless U

    it work!

    thanks
     
  4. macrumors 68030

    munkle

    Joined:
    Aug 7, 2004
    Location:
    On a jet plane
    #4
    I remember when this happened to my Dad, he phoned me up very freaked out! Like pknz said, open up System Preferences/Universal Access and turn "Voice Over" off under the "Seeing" tab. Or just press command-F5.

    Edit: Very late to the game!
     

Share This Page