Help Viewer Problem

Discussion in 'Mac Apps and Mac App Store' started by jtsimler3, Jun 28, 2004.

  1. jtsimler3 macrumors member

    jtsimler3

    Joined:
    Jun 24, 2004
    Location:
    Austin, TX
    #1
    Has anyone else had this problem?: After clicking Mac Help on the top toolbar, the Help Viewer appears for about a quarter of a second and disappears. It won't let me open it. It's only been doing this the last couple of days.

    Anyone?
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    I've been having a lot of trouble recently, but more of the takes-two-minutes-to-execute-a-search variety. But try this -- definitely worth a bookmark:

    http://www.thexlab.com/faqs/helpviewer.html
     
  3. jtsimler3 thread starter macrumors member

    jtsimler3

    Joined:
    Jun 24, 2004
    Location:
    Austin, TX
    #3
    Wow. Thank you very much. It helped.

    I really appreciate it. Thanks.
     
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    Glad it worked! :) I've found that, whatever corrupts the help viewer prefs files or cache, I'm having the problem more and more frequently. Guess it means that one of my programs that I run help on is a bad, bad, bad :rolleyes: Although, I mostly use help viewer for the MacOSX help. Hmmm... :eek:

    But my issues mostly seemed to be solved by deleting the three prefs files and the one cache file, a trick I learned very recently right here on MacRumors. ;)
     

Share This Page