Help w/ printer. The free HP C3180 after rebate. Printing is all wrong...

Discussion in 'Mac Basics and Help' started by mattcube64, Dec 9, 2006.

  1. mattcube64 macrumors 65816

    mattcube64

    Joined:
    May 21, 2006
    Location:
    Missouri
    #1
    I've got this problem in which my printer prints a picture the correct color at first, but it has the banding (vertical lines) issue in which it looks really bad. Then, after the inital print, everything starts printing the wrong color. Reds are printed as a light lime green.

    I've tried re-installing the HP software, I've cleaned the cartridges both by hand and through software, and I've done the alignment. Both my color cartridge and my black cartridge are plenty full. Color is about half way up via software check, and black is about a 1/4 full.

    What's the problem, and how can I fix it?

    Thanks.

    EDIT: Oh yeah, I've also tried printing through different programs, including photoshop, iPhoto, and Image Preview. And I've tried different pics from different sources.
     
  2. puckhead193 macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #2
    sounds like what i'm going through sorta...mine everything prints pink...
     
  3. mattcube64 thread starter macrumors 65816

    mattcube64

    Joined:
    May 21, 2006
    Location:
    Missouri
    #3
    Have you heard of any way to fix it?
     
  4. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #4
    Make sure that you have the correct printer selected, of course. I'm guessing that HP has some utilities to work with the printer. They should be available through the setup or print functions. Make sure that the printer is calibrated correctly. If there is a Colorsync profile selected, make sure that's correct, also.
     
  5. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #5
    I would try to keep running the cleaning part in the software as I had the same problem and ran it 4 times and now works fine. Also are the factory cartages or they after market ones. I had some experience with both and the factory ones work better and the quality shows great. I always had problems with aftermarket ones
     
  6. puckhead193 macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #6
    i contacted HP and they said clean the cartridge and align etc.... but doesn't work so their next suggestion was the color ink cartridge was defective so i bought a new one and it still has this problem... its only for color so for papers its fine, but i'm gonna call and have them sent a replacement...
     
  7. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #7
    Are you sure that you removed all of the shipping tape? I know that sounds a strange question but with the print heads in the cartridges, I find it difficult to believe that you're only getting certain kinds of ink out. It has a single colour cartridge?
     
  8. puckhead193 macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #8
    Yup i removed all the tape... ( I printed one 4x6 photo and it turned out fine and then its been bad from then on)
    No its tri - blue, magenta, yellow...
     
  9. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #9
    The only other thing I can suggest (other than buying a Canon printer) is to find and delete the preferences files to see if that might help. Since you're both apparently using Intel-based Macs, I think it's got to be some problem with the Intel version of the drivers.
     
  10. mattcube64 thread starter macrumors 65816

    mattcube64

    Joined:
    May 21, 2006
    Location:
    Missouri
    #10
    Yeah, I removed the shipping tape.

    I think the best bet at this point is for me to call up HP, I guess, and have them send me a replacement.

    Actually, I bought it at Best Buy, it just happened to be the one with the rebate. (At the time of buying the computer, I didn't have the extra $100). I'm just out of the 30-day return policy. However, if I wait till the day after Christmas, and say I got it as a gift and it doesn't work right, will they let me exchange it for the same model w/o a receipt? I still have the box and inserts.

    Either way, this is kinda upsetting. I'll try that preferances thing, but I think something is just wrong with the printer.

    Thanks anyways, guys.
     

Share This Page