Help, window's won't close properly/accurately

Discussion in 'Mac Basics and Help' started by juax, Apr 17, 2011.

  1. macrumors newbie

    Joined:
    Jan 12, 2010
    #1
    I'm having an issue with the windows/finder on my mac. I can't click the close button,empty button, minimize button, or enlarge button without fondling with the window for a bit. It seems to be disable for a while (that's the best way I can explain it). The other buttons like bookmarks, perform tasks, and view options are working perfectly fine. It's just the main buttons on the window/finder.

    If anyone has a solution for this, I'd appreciate the help.
    Thanks
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
  3. thread starter macrumors newbie

    Joined:
    Jan 12, 2010
    #3
    I'm using an IMac, osx ver 10.6.7.
    I'm just clicking the close button on the upper left (x). sometimes I click on it and it doesn't want to close. Then I have to just move the window a couple of times and then it closes. If that makes any sense.
     
  4. macuser111, Apr 18, 2011
    Last edited: Apr 18, 2011

    macrumors newbie

    Joined:
    Apr 18, 2011
    #4
    I have the same problem

    Every 4-th time I try to press a window frame button
    (red, yellow or green one) it doesn't react.

    It happens when you first click at a region where the symbols
    (x _ +) show up but not exactly into the circle of a round button
    (or slightly to the left of the red button or to the right of the green).

    If you then move the mouse into a near button it is blocked
    and doesn't react on clicking anymore (even on multiple clicks).

    Then normally you have to move the mouse out of the button
    and then try again (otherwise the button remains blocked and
    doesn't react on clicking).

    Actually one sees this bug on every Mac window.

    It's quite annoying. Where can I fill a bug report for Apple?

    (Mac OS X 10.6.7)
     
  5. macrumors regular

    Joined:
    Jul 18, 2011
    #5
    I'm having this exact same issue on Lion 10.7.3.

    Is there any solution?
     
  6. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #6
    Does it also happen in another, even temporarily created, user account?

    Have you tried deleting "com.apple.finder.plist" in Macintosh HD / Users / YOU / Library / Preferences / yet?
     
  7. macrumors regular

    Joined:
    Jul 18, 2011
    #7
    It's quite sporadic, so I don't really have time to login to another account and just wait for it to happen.

    What will happen, should I delete that plist file?
     
  8. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #8
    The PLIST files is a preference file, it should reset any strange settings, if that is the cause of the problem.
     
  9. macrumors regular

    Joined:
    Jul 18, 2011
    #9
    I'll give that a go.
     
  10. macrumors newbie

    Joined:
    May 25, 2012
    #10
    Update?

    This just started for me using mountain lion with all the latest updates. Anyone ever find a solution?

    Thanks
     

Share This Page