Help Wit5h Video playback on Imac g4 800mhz

Discussion in 'PowerPC Macs' started by angelxbites, Jun 18, 2011.

  1. macrumors newbie

    Joined:
    Jun 6, 2011
    #1
    So i get 100% great Quality with Dvd play back but if i download a movie avi for example i open it with quick time and the video Image and Audio get stuck/stop but the Video time keeps going as if nothins wrong ive also tried vlc it helps but still same problem, and on youtube same problem can anyone help me out here? oh and i have 256mb Ram im upgrading to 768mb in a week is that the reason? please help thanks in advance
     
  2. macrumors 601

    alust2013

    Joined:
    Feb 6, 2010
    Location:
    On the fence
    #2
    The problem is most likely that you're running an 800MHz G4. They can do DVDs, but when playing video files, they have some issues.
     
  3. thread starter macrumors newbie

    Joined:
    Jun 6, 2011
    #3
    okay thaqnk i just got my first mac (this one) 2 weeks ago for 25$ so i bought it..it was running puma and i upgraded to tiger..so all 800mhz have issues with video file playback? bummer
    Thanx for the info:)
     
  4. Riky.loebis, Jun 18, 2011
    Last edited: Jun 18, 2011

    macrumors newbie

    Riky.loebis

    Joined:
    Feb 27, 2011
    Location:
    Yogyakarta and Jakarta, Indonesia
    #4
    you can upgrade ram to 1 Giga and upgrade os to 10.4.11

    i'm always watching movie (.dat, .avi, .flv, and dvd) with my iMac G4 (700 mhz, ram 768 mhz and os 10.4.11)

    :apple: sorry if any mistake with my words

    thx
     
  5. macrumors 6502a

    stroked

    Joined:
    May 3, 2010
    #5
    max out your ram, and do a search on mplayer for PPC, and how to set it up. mactubes is a very good app for playing youtube.
     

Share This Page