help with apache

Discussion in 'macOS' started by ercw, Jul 7, 2006.

  1. ercw macrumors regular

    Joined:
    May 4, 2006
    #1
    I just intalled a router so my mac and my wife's mac can go to the same cable modem. So now I have a new IP assigned.
    when I try to connect to my local site folder with the ip# and the /~myusername I get a:
    "FORBIDEN You don't have permission to access /~myusername/ on this server."

    this used to work with old ip.
    Do I need to reconfigure Apache authorization or something like that? and if so , how do I do it?


    thanks
     
  2. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    If you have a new IP, is the router forwarding port 80 to the new IP?
     
  3. ercw thread starter macrumors regular

    Joined:
    May 4, 2006
    #3

    mmm..I do I find that?
     
  4. wmmk macrumors 68020

    wmmk

    Joined:
    Mar 28, 2006
    Location:
    The Library.
    #4
    what type of a router do you have?
     
  5. ercw thread starter macrumors regular

    Joined:
    May 4, 2006
    #5

    it's a linksys
     
  6. wmmk macrumors 68020

    wmmk

    Joined:
    Mar 28, 2006
    Location:
    The Library.
    #6
    ok, go to system preferences, select network, select the method use use to connect to your network (probably either ethernet or airport), click configure, click the TCP/IP tab, see the local IP adress of your router, and type that into your browser. that will give you a configuration page. take a screenshot of that and post it. from there, i can help you figure out what to do, because i only currently know what the belkin router config page looks like.
     
  7. ercw thread starter macrumors regular

    Joined:
    May 4, 2006
    #7

    I appreciate your help. But when I do this it prompts me for a password.
    I used my computer's user and password but no cigar
     
  8. wmmk macrumors 68020

    wmmk

    Joined:
    Mar 28, 2006
    Location:
    The Library.
    #8
    try leaving it blank, that's the default on most routers, including my belkin. if that doesn't work, try "admin" or "root."
     
  9. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #9
    The password is based on the router, and has nothing to do with your local username/password.

    The router should have come with instructions on logging into it and setting up port forwarding and whatnot.
     
  10. ercw thread starter macrumors regular

    Joined:
    May 4, 2006
    #10
    Using a different browser I was able to get to it . This is screen shot of the only section that has anything to do with port numbers
     

    Attached Files:

  11. Bobdude161 macrumors 65816

    Bobdude161

    Joined:
    Mar 12, 2006
    Location:
    N'Albany, Indiana
    #11
    for my linksys the username was "admin" and password was "admin" if that doesn't work leave the passwrod blank and just try the username
     
  12. wmmk macrumors 68020

    wmmk

    Joined:
    Mar 28, 2006
    Location:
    The Library.
    #12
    can i see the main config screen, with the whole screen being shown? that would help.
     

Share This Page