Help with Cisco VPN Client for my school

Discussion in 'Mac Apps and Mac App Store' started by Chrispy, Sep 26, 2005.

  1. Chrispy macrumors 68020

    Chrispy

    Joined:
    Dec 27, 2004
    Location:
    Avon, IN
    #1
    Hey all, in another thread where I talk about my univeristy not supporting macs at all, a user posted this

    I tried this and was able to find the files on the windows machines but I could not find the directory /opt/cisco-vpnclient/Profiles/ on the mac. I opened my VPN client on the mac (Cisco VPN 4.0.3) and imported the profiles that way. However, when I get into a wireless area and the connection is active on the airport card I get the following message when I try to connect

    "Warning 102: The necessary VPN sub-system is not available. You cannot connect to the remote VPN server."

    I have no idea what that means. Does anyone have any advice on what I can try to make it work? Thanks.
     
  2. Chrispy thread starter macrumors 68020

    Chrispy

    Joined:
    Dec 27, 2004
    Location:
    Avon, IN
    #2
    Anyone got any ideas here? I know my university is stupid haha!
     
  3. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #3
    Do you have Tiger? If so, make sure you have the newest version of the VPN client, 4.7. Older versions do not work correctly on Tiger. If your school is still providing an older version, let them know of the problem and they should be able to take care of it for you.
     
  4. Chrispy thread starter macrumors 68020

    Chrispy

    Joined:
    Dec 27, 2004
    Location:
    Avon, IN
    #4
    Hm yeah I am using Tiger... I highly doubt my school is going to do anything as I got the current version of Cisco I am using from another University's website haha. I will try to hunt down 4.7 somewhere. Thanks for the tip.
     

Share This Page