Help with EQ

Discussion in 'iPod' started by Teddyg, Dec 18, 2006.

  1. macrumors newbie

    Joined:
    Dec 14, 2006
    #1
    My music sounds terrible. When I try to use the EQ on my IPOD it does nothing. It says that it is off and I cannot get it to turn on. HELP!!!!!!!!!!
     
  2. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    What sort of iPod do you have? Is the Equaliser disabled for all songs (okay, most songs)?
     
  3. macrumors 68040

    Scarlet Fever

    Joined:
    Jul 22, 2005
    Location:
    Bookshop!
    #3
    By terrible, do you mean that the sound is grainy, or is it missing bass/mids/high end?

    If it's grainy, it has been ripped at a low bit rate. If you got it off LimeWire or similar, you don't know how many times its been ripped.

    I like my music at 192kb/s AAC. That seems to avoid the grainyness of the lower rates.
     
  4. thread starter macrumors newbie

    Joined:
    Dec 14, 2006
    #4
    I have a 20gb black and white ipod. All of the music sounds weak like it is in a fish bowl. LIke it needs more tone added to it. In the EQ screen does it always say off at the top?
     
  5. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #5
    Yeah, Off is at the top for me. I select different equalisers by scrolling to the and clicking on them. They don't move to the top though. Have you got Sound Check on (it's below the Equaliser menu)? Sound Check can make everything sound muffled. :)
     

Share This Page