HELP WITH MAIL.... no sound when mail sent :(

Discussion in 'Mac Applications and Mac App Store' started by paulie8362, Jan 2, 2007.

  1. macrumors newbie

    Joined:
    Dec 23, 2004
    #1
    Hey All you Mac Genii, I am in need of your brain knowledge. I have recently started using Mac Mail for my mail needs, but I have run into a problem. I obtain the submarine sound when I get my new mail, but I don't get the jet engine fly-by sound when my mail is sent. can you guys help me bring it BACK ?
     
  2. Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #2
    Is the mail being sent?

    If it is, make sure you have "play sounds for other mail actions" checked in mail preferences.
     
  3. thread starter macrumors newbie

    Joined:
    Dec 23, 2004
    #3
    Yes,

    The mail is being sent and received, but I am still unable to actually hear either of them....:mad:
     
  4. macrumors 68040

    MrSmith

    Joined:
    Nov 27, 2003
    #4
    Does your prefs look like this?
     

    Attached Files:

  5. thread starter macrumors newbie

    Joined:
    Dec 23, 2004
    #5
    Yes, it does look exactly like that... I still receive no sound when I get new messages or receive them. I am using Gmail as my source.
     
  6. macrumors 68040

    MrSmith

    Joined:
    Nov 27, 2003
    #6
    How about Systems Prefs > Sound > Sound Effects > Alert volume?
     
  7. thread starter macrumors newbie

    Joined:
    Dec 23, 2004
    #7
    Sounds volume and alert are checked.... STILL no sound....
     
  8. macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #8
    Set up a new Mac OS X user account, and configure Mail.app from there to do your gmail account. Do you get sounds now?
     
  9. macrumors newbie

    Joined:
    Aug 12, 2008
    Location:
    city of Angels...
    #9
    how to get mail sent sound back...

    bottom line, the ezest way (which is waay ezer than setting up a new user acct), is to just repair permissions...

    for sum reason i just lost the empty trash sound & send mail (in mail) sound...

    i repaired permissions, & voila!

    hope this helps... ;)
     
  10. macrumors newbie

    Joined:
    Feb 12, 2015
    #10
    Sorry CWICK,

    Can you please tell me how to "repair permissions"? Thanks

    ----------

    Never mind CWIK..I got to the bottom of it. New to Mac!
     

Share This Page