HELP WITH MICROSOFT WORD!!!!!

Discussion in 'Mac Apps and Mac App Store' started by forthebrave, Sep 18, 2005.

  1. forthebrave macrumors regular

    Joined:
    Mar 3, 2004
    #1
    I downloaded a whole bunch of fonts and added them to my Library/Font folder and ever since, when I try to open Microsoft Word it says " optimizing font menu performance.. " and then quits!!?? any suggestions??
     
  2. yenko macrumors 6502a

    Joined:
    Aug 29, 2005
    Location:
    SouthWest-USA
    #2
    I have a feeling one of those fonts is corrupt; maybe you should try~/user/Library/Fonts instead.

    That said, try FontDoctor or a similar font repair utility.

    Just MHO ! :rolleyes:
     
  3. super_kev macrumors 6502

    super_kev

    Joined:
    Jan 12, 2005
    Location:
    USofA
    #3
    For whoever has this problem and hasn't found a solution, here's what I did. I had extra fonts installed in my user font folder (not a lot... maybe 300 or so), and just like you, Word would sit there forever, not going anywhere. So I checked out my user font folder, and what do you know... Office had installed a whole slew of fonts. Took those out, and boom, no hanging problems. I didn't have those there with the previous version of Office, and I haven't missed them since I took them out. Word says that I had a few corrupt fonts when loading, but it still loads fine. :)
     
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    Semi-OT...do yourself a favor, and use a manager such as the Font Book app included with MacOS when you add fonts -- don't just drop them in the folder. This way, you can put them in separate collections and turn those connections off when you need to do so.
     
  5. DarkNetworks macrumors 68000

    DarkNetworks

    Joined:
    Apr 12, 2005
    #5
    cool solution...

    i don't really install fonts etc...i just use the best for me...sand...
     

Share This Page