Help With Safari

Discussion in 'Mac Basics and Help' started by itskenney, Apr 5, 2006.

  1. itskenney macrumors newbie

    Joined:
    Apr 5, 2006
    #1
    Why is it that some images do not show up when I am surfing on Safari?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Which images? :)

    There's an option to Display Images When Page Loads in the Appearance pane of Safari's Preferences. If you're not getting any images at all then this might be unchecked. :)
     
  3. itskenney thread starter macrumors newbie

    Joined:
    Apr 5, 2006
    #3
    Everything is checked, but I'm still having problems viewing pictures. (When I go to forums, I cannot look at the pictures posted by other memebers) It was working fine up until 2 days ago. Anybody know how to fix this?
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Do you have any filtering apps installed that might be blocking these images? Can you view other images on these forums ('tars, buttons and so on)? Have you tried resetting Safari from the Safari menu? This often irons out my Safari idiosyncrasies. :)
     
  5. itskenney thread starter macrumors newbie

    Joined:
    Apr 5, 2006
    #5
    How do I find out if I have any filtering apps.
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    If you didn't install any, then I'm guessing you don't have any. The only other scenario I can think of is if your computer is owned and serviced by an institution (school, work, whoever) and may have put on an app to filter out pictures but I really doubt it.

    Try resetting Safari and if that doesn't work, then unplug your modem/router for thirty seconds and reconnect. :)
     

Share This Page