Help with setting up Air Sharing App

Discussion in 'iOS Apps' started by hellomoto4, Sep 19, 2008.

  1. macrumors 6502a

    hellomoto4

    Joined:
    Jul 11, 2008
    Location:
    Australia
    #1
    Okay as it says to do, I've gone into My Network Places, (I use Windows), Clicked 'Add A Network Place', 'Next', 'Choose another network location', and entered my credentials with the port:

    [​IMG]

    Then I click 'Next' and I get this error message:

    [​IMG]

    I know I entered my information right but don't know what I'm doing wrong..

    Please Help!!

    Thanks heaps
     
  2. macrumors member

    Joined:
    Aug 16, 2008
    #2
    I am having the exact same problem. I have tried turning off the firewall and port forwarding but I keep on getting the same error message time and time again. This is really frustrating, any help will be much appreciated.
     
  3. macrumors 6502

    Joined:
    Aug 27, 2008
    Location:
    Enron by the Sea
  4. macrumors member

    Joined:
    Aug 16, 2008
    #4
  5. macrumors newbie

    Joined:
    Sep 16, 2008
  6. macrumors 6502

    Joined:
    Aug 27, 2008
    Location:
    Enron by the Sea
    #6
    can you access it using web browser?
     
  7. macrumors member

    Joined:
    Aug 16, 2008
    #7
    no i can not
     
  8. macrumors member

    Joined:
    Aug 16, 2008
    #8
    i still get the same error.
     
  9. macrumors regular

    Joined:
    Aug 8, 2007
    #9
    A ".1" ip address, is typically your gateway. Double check the IP address given to your iPhone, since I don't think you're entering in the right IP.
     
  10. macrumors member

    Joined:
    Aug 16, 2008
    #10
    my ip is http://192.168.1.67:8080 same as in air sharing
     
  11. macrumors 6502

    Joined:
    Aug 27, 2008
    Location:
    Enron by the Sea
    #11
    if you can't access via web browser then you have the wrong ip or something
     
  12. macrumors 65816

    jaseone

    Joined:
    Nov 7, 2004
    Location:
    Houston, USA
    #12
    Are your phone and computer on the same local network?
     
  13. macrumors member

    Joined:
    Aug 16, 2008
    #13
    so how do i get the right ip address?
     
  14. macrumors 6502

    Joined:
    Aug 27, 2008
    Location:
    Enron by the Sea
    #14
    click on the "wi-fi" symbol on the bottom of the screen, next to the help question mark
     
  15. macrumors member

    Joined:
    Aug 16, 2008
    #15
    it gives the same ip address http://192.168.1.67:8080
     
  16. macrumors newbie

    Joined:
    Sep 16, 2008
    #16
    hmmm...stupid question but...did you have the Air sharing app running at the same time while you are setting it up on your computer?
     
  17. macrumors member

    Joined:
    Aug 16, 2008
    #17
    yes
     
  18. macrumors 6502

    Joined:
    Aug 27, 2008
    Location:
    Enron by the Sea
    #18
    hmm double check if you on the same network not your neighbor's wi-fi... other than that i don't know what else is wrong
     
  19. macrumors member

    Joined:
    Aug 16, 2008
    #19
    i am on the same network... but keep getting the same error.... should i try to uninstall the webdav and try again.
     
  20. macrumors regular

    Joined:
    Sep 13, 2007
    #20
    I could not get mine working either. same thing, didn't work with IP, didn't work with Bonjour. I reinstalled Bonjour, and made the update to Windows as it noted. I have no idea what people mean by "can you connect through the internet?"

    Honestly, I think I was a little confused about what Airsharing does. I thought it would let me connect ot my computer anywhere, but the way I understand it is that it simply acts as a wireless hard drive to transfer files to and from only when you are on your own network. I know lots of people do, but personally, I don't have much of a need for any file to be on my phone instead of my computer while I am at home. Hah, I have a hard enough time deciding what music, videos, apps not to install on my iPhone just to make sure I only fill up 8GB or less!! :)
     
  21. macrumors regular

    Random hero

    Joined:
    Jan 15, 2008
    #21
    Had this problem myself,

    I got it to work by putting a / at the end of the ip.
     
  22. thread starter macrumors 6502a

    hellomoto4

    Joined:
    Jul 11, 2008
    Location:
    Australia
    #22
    SOLUTION:

    Instead of entering this "http://192.168.0.2:8080"
    Enter this: "http://192.168.0.2:8080/" and it'll work straight away!

    Credit to Random Hero.
     
  23. macrumors 6502

    Joined:
    Oct 8, 2006
    #23
    i've these 2 IP shown when click on wifi icon (in Air sharing app):
    http://16.2.0.0:8080
    http://10.0.1.196:8080

    i've inserted also the / at the end of the line but nothing happens (in safari).
    Any idea ?
    Thanks
     

Share This Page