Help with Sony P800, anyone?

Discussion in 'Community Discussion' started by nospleen, Sep 16, 2006.

  1. nospleen macrumors 68000

    nospleen

    Joined:
    Dec 8, 2002
    Location:
    Texas
    #1
    Hello, I just bought a Sony P800 off of ebay. I was told it was new, when it is not. (no biggie, these phones were realeased in 02, so I didn't truly believe the auction anyway) But, it came with the box and most everything was sealed. However, the phone asks for a lock code when turned on and the 0000 and 12345 defaults don't work. The manual says it will not ask for a lock code the first time you turn it on. So, I know it is not new. But, I am more concerned because a google search didn't help me much. I emailed the seller, but have not heard back.... :mad: Anyone know any tricks??
     
  2. Kardashian macrumors 68020

    Kardashian

    Joined:
    Sep 4, 2005
    Location:
    Britain.
    #2
    Possible reasons:

    1. Its been blocked by a wrong Pin code entry, you'll need to contact the original network the phone was on for a PUK code.
    2. Its blacklisted.
    3. The phone is locked to a network (Lets say T-Mobile) and your inserting an Orange (for example..) sim card, it would ask for an unlock code.

    If I were you, I'd return it. Its not as described, and if its one of the first 2 things stated above, its either illegal, or unuseable.
     
  3. iShane macrumors 6502a

    Joined:
    Jan 7, 2006
    Location:
    New York
    #3
    Try the last four digits of the former or your current phone number. I accidently locked my phone somehow and I finally tried that. I doubt it'll work but I guess its worth a try.
     
  4. nospleen thread starter macrumors 68000

    nospleen

    Joined:
    Dec 8, 2002
    Location:
    Texas
    #4
    It came with a European charger, so I have no clue what the original network is. The seller was from Vegas, and he shipped with the box, software, and everything. I can't restore or hard reset it somehow with the original software?
     
  5. iShane macrumors 6502a

    Joined:
    Jan 7, 2006
    Location:
    New York
    #5
  6. lexus macrumors 68000

    lexus

    Joined:
    Mar 26, 2006
    Location:
    Depends Greatly On The Weather
  7. nospleen thread starter macrumors 68000

    nospleen

    Joined:
    Dec 8, 2002
    Location:
    Texas
    #7
    ??:confused:
     
  8. lexus macrumors 68000

    lexus

    Joined:
    Mar 26, 2006
    Location:
    Depends Greatly On The Weather
    #8
    Did you leave the guy feedback already?
     
  9. nospleen thread starter macrumors 68000

    nospleen

    Joined:
    Dec 8, 2002
    Location:
    Texas
    #9
    No, I have not left feedback yet. He just emailed and said he would refund my money if I couldn't get it to work. I called Sony and they said that they would fix it for 180 bucks. I would prefer to keep it, but that doesn't seem likely...
     

Share This Page