Help

Discussion in 'iPod' started by JuliesIpod2011, Oct 18, 2011.

  1. macrumors newbie

    Joined:
    Oct 18, 2011
    #1
    I need help i updated my ipod nano with the new software nad it has this cool voice over thing but when its turned on it wont let me get back to my main screen so i can turn it off can anyone help me with this and its annoying it says everything the ipod is doing like screen fade its gets annoying i just want my ipod back to the way it was before i turned the voice over on
     
  2. macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
  3. macrumors newbie

    Joined:
    Sep 22, 2009
    #3
    Or you could just turn it off instead of reseting it all back to factory settings.

    Do this: Connect to iTunes. On summary screen for nano, click the button that says "Configure Universal access". A dialog will come up with 3 checkboxes, uncheck them all. Most likely, the only that will be checked with be "Voice Over" anyway. After you uncheck it, sync. You are all set.

    R
     

Share This Page