Hi8 -> DV cam -> FCE = No Audio

Discussion in 'Digital Video' started by Molnies, Mar 24, 2007.

  1. Molnies macrumors member

    Jun 7, 2006
    I'm new to Final Cut Express, so maybe there's a very simple solution, I just haven't been able to find any...

    I have a bunch of Hi8 tapes (PAL) from my parents that I was thinking about editing in FCE 3.5. To get them to the computer I hooked up the Hi8 camcorder to my DV camcorder - a Sony DCR-PC109E PAL.

    So I have a RCA-cable -> A/V-cable and a S-Video from the Hi8 to the DV, and then a FireWire from the DV to the computer (24" iMac).

    In FCE I have changed the setup to capture "Non controllable", when I capture I get the video without any problems but the audio just isn't there. I can see the audio levels changing but no sound coming out. I assumed this is because the Hi8 has 12-bit samples with a sampling rate of 32 kHz, and the DV camera has 16-bit and 48 kHz.

    Is there anyway to change the audio rates so it capture it in 12-bit/32 kHz, or anyway to convert it to 16-bit/48 kHz? Thanks for any help...
  2. -DH macrumors 65816

    Nov 28, 2006
    Nashville Tennessee
    It doesn't matter what sampling rate of the Hi8's source PCM audio is ... once you go out the analog outputs of the playback device, none of that matters anymore. When the analog audio is converted to digital by your DV camcorder, THAT is when sampling does mater; the sampling rate and bit depth of the DV camcorder's conversion should be set to match your FCP capture and Sequence settings, which in most cases would be 48khz, 16 bit.

    Assuming it's set that way by default, the next thing I'd look for is how you're monitoring the audio output from FCE. The recommended way is to have an external TV monitor AND speakers connected - NOT the computer speakers. You can check the audio routing in FCP's preferences.

  3. LethalWolfe macrumors G3


    Jan 11, 2002
    Los Angeles
    If you playback a clip and see the audio meters moving the audio is "there", it's just not coming out of your speakers (which are turned on w/the volume up right? :))
    If you open up FCE, go to View->External Video and make sure it's set to "off."

  4. Molnies thread starter macrumors member

    Jun 7, 2006
    Thanks! That worked perfectly.
    Although it wasn't View->External Video->Off - it was under View->Video Out->Canvas Playback.

    I currently have my Sennheiser headphones hooked up to the iMac, but I'm thinking about setting up a external TV with sound instead...
    Anyways, thanks for the help :)

Share This Page