high pitched noise from PB when playing audio!

Discussion in 'Macintosh Computers' started by andyjamesnelson, Oct 25, 2003.

  1. andyjamesnelson macrumors 6502

    Joined:
    Aug 24, 2003
    Location:
    Jacob's house
    #1
    wtf the problem is now that i get a really high pitched noise whenever i select any kind of audio file int he finder, to i get a really high pitched noise when playing audio over the PB's speakers...

    its a really annoying sound and its there whenever i play audio over the PB's internal speakers.. the sound is not present over headphones when playing sound, but when headphones are plugged in the high pitched sound still comes from the PB itslef.. ??
     
  2. RiseAgainst macrumors regular

    Joined:
    Jun 10, 2003
    #2
    This is for both your threads.

    It sounds like what you are describing is from your PB putting your speakers to sleep to save power. The sound you hear is the speakers waking up. To fix it download this.

    KeepSoundAwake 1.3
     
  3. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #3
    mod. note - Duplicate topic threads will be removed.
     
  4. andyjamesnelson thread starter macrumors 6502

    Joined:
    Aug 24, 2003
    Location:
    Jacob's house
    #4
    ok to make the problem clear..

    if i highlight an audio (anything that can be previewed as audio in the finder) file with finder and the preview arrow is in its down i.e "on" postion i get a high pitched sound comming from the PB.

    if i highlight the same files with the preview arrow in its up i.e "off" postion the sound does not occur.

    after i highlight a file when the preview is "off", if i turn the preview "on" the sound occurs.

    if i then trun the preview off the sound remains

    however if i move and highlight an non-audio file the sound stops.

    this problem also occurs when highlighting a video file even if the video has no sound!

    the sound does not come over the headphones line out when actually listening to music. nor when listening to music via itunes.

    and please note that the sound is present when highlighting an audio file in finder even if the speakers are "muted".!!

    the soundawake app did not help (but thanks for the tip).

    please help if you can, thanks andy.
     
  5. andyjamesnelson thread starter macrumors 6502

    Joined:
    Aug 24, 2003
    Location:
    Jacob's house
    #5
    and to make the problem clearer, the problem was occuring when using panther! i have just formatted the drives and reinstalled jaguar and the problem isnt there any more!

    could i have found a bug with panther? anyone know whats going on..?
     

Share This Page