Hissing in iTunes

Discussion in 'Mac Apps and Mac App Store' started by nooudles, Oct 3, 2005.

  1. nooudles macrumors newbie

    nooudles

    Joined:
    Oct 3, 2005
    Location:
    Yooooorkshire
    #1
    Hi, i was wondering if any of you guys can offer me some advice,

    I'm running iTunes 5.0.1.4 on PC. When I play any tracks in iTunes I get a hissing sound like the recording is from a tape. I have played various of the files in WMP and Sony Soundforge and they sound crystal clear. Additionally I have uninstalled and reinstalled iTunes and QT and put QT's audio properties into safe mode on the control panel but it still sounds like all of my files were recorded off the radio.

    Any suggestions?

    Thanks in anticipation.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Could you fiddle around with the equaliser to make the hissing go away? Can iTunes potentially play quality music on your machine in other words?
     
  3. nooudles thread starter macrumors newbie

    nooudles

    Joined:
    Oct 3, 2005
    Location:
    Yooooorkshire
    #3
    Have just tried it now, ive fiddled around with the equaliser and it doesnt seem to make any difference, even when cutting out the treble I can still hear the same hissing. Only difference comes when adjusting the preamp, quieter makes it worse, makes its sound like digital intereference and louder on the preamp just causes distortion. Its is more noticable when i play quieter sorts of music, loudness masks the hissing usually. I have had iTunes 4 work on my computer with good sound quality. Hope you can suggest something else!

     
  4. Lacero macrumors 604

    Lacero

    Joined:
    Jan 20, 2005
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #5
    Okay, if the songs are playing well in QuickTime but not iTunes then I'd say you should try deleting the iTunes preferences. When iTunes is closed, drag com.apple.iTunes.plist to the trash. However, there is an Apple Support discussion with the same issues and someone there has the same problem. This solution worked for a little while, but was not permanent.

    Try it all the same and hopefully you'll have more luck. If not, keep an eye on that discussion and post back here. :)

    Good luck.
     
  6. nooudles thread starter macrumors newbie

    nooudles

    Joined:
    Oct 3, 2005
    Location:
    Yooooorkshire
    #6
    Have tried with and without soundcheck... no luck still. I tried to play in Quicktime and the playback is crackly like in iTunes. I forgot to mention that this is on PC, thankfully iTunes 5 on my mac is fine! Im guessing that the com.apple.iTunes.plist fix wont work. Looks like i'm going to be waiting for an update!
     
  7. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #7
    You can also try picking a different playback device in the QT control panel (if there are multiple options on your machine), and making sure you don't have any unusual DirectX settings turned on anywhere.
     
  8. mpw Guest

    Joined:
    Jun 18, 2004
    #8
    It'sBnotUactuallyYhissingAyou'rePhearing.PThereLisEsubliminalHmessagesA encodedRintoDallWsoundAfilesRinEiTunesTforHWindowsAjustNlikeKthereSareSinTthisEpostVifEyou!can find them.

    Well Done!
     
  9. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #9
    MySbad.tIeforgotvyouewereconearPC. :eek:

    Sorry,ttheaeasyipreferencenfixlwon'tyworkloniPCs. :(

    I'llmkeepilookingtforsaifixTanduansolutionemaysturnfupoinrthatPlinked thread...CHopefully.s :)

    Hopefully the iTunes 5.0.2 update will fix it though.
     
  10. mpw Guest

    Joined:
    Jun 18, 2004
    #10
    'Attarboy!
     
  11. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #11

    This subliminal stuff takes ages. Meh, if it sells Macs...
     
  12. nooudles thread starter macrumors newbie

    nooudles

    Joined:
    Oct 3, 2005
    Location:
    Yooooorkshire
    #12
    Hehe...looks like im transferring all my tunes to my Mini then if Steve's gonna be like that.
     
  13. nooudles thread starter macrumors newbie

    nooudles

    Joined:
    Oct 3, 2005
    Location:
    Yooooorkshire
    #13
    AAAAAAAAAAAAAAAAArrrrrrrrrgh upgraded to 6 and the hiss is still there!
     
  14. nooudles thread starter macrumors newbie

    nooudles

    Joined:
    Oct 3, 2005
    Location:
    Yooooorkshire
    #14
    I found how to fix it I had to put the sound enhancement slider exactly in the middle.. no more no less. That was a relief!!
     
  15. snowmoon macrumors 6502a

    snowmoon

    Joined:
    Oct 6, 2005
    Location:
    Albany, NY
    #15
    FYI... the other reason for something like this is having your volume all screwed up ( master PC high, iTunes low ). It can be solved by turning down iTunes all the way and then opened the volume control and resetting all to 3/4 of the way up and then turning iTunes back up to a comfortable level.
     
  16. erichanson macrumors newbie

    Joined:
    Jun 14, 2006
    #16
    how to fix it!

    I had the same problem, finally found a fix. Basically you have to adjust your Quicktime settings in the Control Panel. Mine were set to 8 bit instead of 16 or 24 bit in the audio preferences. I blogged about this here over on my blog.
     
  17. Killyp macrumors 68040

    Killyp

    Joined:
    Jun 14, 2006
    #17
    it will be a problem with bit depth as erichanson says. If you turn the volume down, the hiss gets worse which is what happens with a low bit depth. When the volume is nearly at the bottom, does the his go all grainy? If so, then it is definitely a bit depth problem.
     

Share This Page