Hot Corner Disable Screensaver DOESN'T WORK!!!

Discussion in 'Mac Basics and Help' started by Dabisu, Feb 14, 2007.

  1. Dabisu macrumors member

    Joined:
    Jun 8, 2006
    #1
    I don't know why it doesn't work, but all of my other hot corners do, but I want to disable the screensaver when I'm watching some videos or something and it keeps starting up. I don't want to have to adjust the screensaver settings each time, I just want the hot corner to work.

    Does anyone know what's up?
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #2
    The screensaver shouldn't come on when watching video unless it's flash (and that's because Apple is rubbish.
     
  3. szark macrumors 68030

    szark

    Joined:
    May 14, 2002
    Location:
    Arid-Zone-A
    #3
    Have you tried temporarily moving it to a different corner to see if it works there?
     
  4. Dabisu thread starter macrumors member

    Joined:
    Jun 8, 2006
    #4
    Yup, I tried that.

    I forgot to say something, well see I put my mouse in the corner but my display still DIMS after a minute or two. I haven't left it on to see if the screensaver is disabled but I assumed it wasn't working because it still dimmed.

    I really can't spare a lot of time to test if it dims but doesn't go to screensaver (still undesirable) but I'm working on some homework and I wanted to have Diggnation playing the background, still dims and everything, very annoying.

    If anyone has any ideas that'd be great, but I'll retest it when I've gotten more sleep and I'm done w/ my homework.

    Thanks.

    Edit: It even dims my screen when I'm playing a quicktime movie...

    Edit #2: I think I figured it out I turned off the reduce brightness settings in the Energy saver.
     
  5. Dabisu thread starter macrumors member

    Joined:
    Jun 8, 2006
    #5
    Ok, so my screen doesn't darken before it goes to energy saver, but now the screensaver runs forever. The display never shuts off even though I set it to. It only shuts off if I tell it to darken before it shuts the display off. This is very frustrating I can't use it properly without it dimming all the time or I have to leave the dispay on all the time, how can I sleep w/ a screensaver on in my room!
     
  6. Counterfit macrumors G3

    Counterfit

    Joined:
    Aug 20, 2003
    Location:
    sitting on your shoulder
    #6
    You could turn the brightness down all the way manually when you go to bed. Of course, this is only good for a temporary fix.
     
  7. Dabisu thread starter macrumors member

    Joined:
    Jun 8, 2006
    #7
    Thanks for the help guys, but I don't think it's a hot corner problem, because my screensaver still appears even when watching a Quicktime movie. It's as if it can't be stopped unless I constantly move the mouse around. I even turned off the feature that said it would darken the display before it went into power saving mode... but it still does it. In fact shouldn't it only darken once it's close to the power saving mode not close to going to screensaver?

    Something is messed up and I don't know how to fix it, anyone have any ideas?
     
  8. Jiddick ExRex macrumors 65816

    Jiddick ExRex

    Joined:
    May 14, 2006
    Location:
    Roskilde, DK
  9. Dabisu thread starter macrumors member

    Joined:
    Jun 8, 2006
    #9
    http://docs.info.apple.com/article.html?artnum=304092

    Turns out that's the problem. It seems like there is no permanent solution so far, and that the setting has to be switched on and off each time I turn on my Mac. Now I know how to fix it but to have to do it each time... what a bummer. I'm sort of new to Apple, this is my first Mac, do you think they'll find a permanent fix?
     
  10. szark macrumors 68030

    szark

    Joined:
    May 14, 2002
    Location:
    Arid-Zone-A
    #10
    Perhaps somebody with AppleScript skills could make a small login script that will flip the enable/disable setting?
     

Share This Page