Hot Corners

Discussion in 'MacBook Air' started by wrinkster22, Sep 23, 2011.

  1. macrumors 68030

    wrinkster22

    Joined:
    Jun 11, 2011
    Location:
    Toronto
    #1
    ok so i got a MBA this week and my friend put this thing called hot corners (in system preferences) i really hate it. How do i stop it?
    thanks
     
  2. macrumors regular

    Brandon0448

    Joined:
    Aug 2, 2011
    Location:
    Wasilla, Alaska
    #2
    System Preferances > Desktop & Screen Saver > Hot Corners

    Just blank all the menus and hot corners will be disabled.
     
  3. thread starter macrumors 68030

    wrinkster22

    Joined:
    Jun 11, 2011
    Location:
    Toronto
    #3
    thanks :)
     
  4. macrumors regular

    Brandon0448

    Joined:
    Aug 2, 2011
    Location:
    Wasilla, Alaska
    #4
    No problem :)
     

Share This Page