Hot Corners

Discussion in 'macOS' started by wakerider017, Oct 4, 2006.

  1. wakerider017 macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A
    #1
    Hi,

    I am using the upper left hotcorner to disable the screen saver so I can watch TV...

    However the sceen shutoff still happens after a while... Anyway to avoid this?
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    Check your settings in System Preferences --> Energy Saver
     
  3. wakerider017 thread starter macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A
    #3
    Yah, but I like the screen shutoff...

    I just don't like it when I am watching TV...
     
  4. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #4
    How are you watching TV?
     
  5. wakerider017 thread starter macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A
    #5

    Not full screen but a window.

    I like to keep an eye on my mail and iChat buddy list.
     
  6. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #6
    I know, this annoys me too. I wish you could create Energy Saver profiles for different things, like watching media, normal use, etc., almost like you can with Locations in the network settings!
     
  7. wakerider017 thread starter macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A
  8. Markleshark macrumors 603

    Markleshark

    Joined:
    Aug 15, 2006
    Location:
    Carlisle, Up Norf!
    #8
    Strange it doesnt see that. VLC overrides that when your playing anything in it and it doesnt switch off, whereas WMP never did. I guess you'll just have to change the settings then chane them back...
     

Share This Page