Hot Corners

Discussion in 'Mac Apps and Mac App Store' started by Nekkid Fish, Feb 20, 2007.

  1. Nekkid Fish macrumors member

    Joined:
    Jan 12, 2007
    Location:
    So Cal
    #1
    Can someone explain hot corners to me?

    I set the bottom left hot corner to turn on the screen saver, and the bottom right to turn off the screen saver.

    But, I don't 'see' anything in the bottom left or right of my desktop. :confused:

    Are they hidden somewhere, or am I misunderstanding how hot corners work?

    Thanks bunches! Jules
     
  2. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #2
    You can't see them.

    Just place your mouse completely in one of the hot corners and wait a second (you should barely be able to see the mouse pointer).
     
  3. dllavaneras macrumors 68000

    dllavaneras

    Joined:
    Feb 12, 2005
    Location:
    Caracas, Venezuela
    #3
    If the corners are checked in System preferences, just slide your mouse to the corner and whatever you selected will happen (exposè, screensaver, etc)
     
  4. Jaffa Cake macrumors Core

    Jaffa Cake

    Joined:
    Aug 1, 2004
    Location:
    The City of Culture, Englandshire
    #4
    If you move your cursor right into the corners you've set up, it'll activate the feature you've allocated to the particular corner.

    So, for example, if you move it right down into the bottom left your screensaver will start up. Nothing's visible in the corners so don't fret about that.
     
  5. phungy macrumors 68020

    phungy

    Joined:
    Dec 5, 2006
    Location:
    FL/NY/TX
    #5
    They're suppose to be hidden. Just move your cursor to those corners to activate/deactivate the screensaver.
     
  6. Legolamb macrumors 6502a

    Legolamb

    Joined:
    Nov 27, 2006
    Location:
    North of where I'd like to be
    #6
    It's magic. Or like the other guys posted....
     
  7. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #7
    I reccomend having one corner (I use bottom left) as Exposé-All windows

    I also have dashboard as the bottom right...
     
  8. phungy macrumors 68020

    phungy

    Joined:
    Dec 5, 2006
    Location:
    FL/NY/TX
    #8
    That's neat, mine is just the opposite (bottom left-Dashboard, bottom right-All windows)
     
  9. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #9
    :rolleyes:
    You don't happen to be left handed, do you?

    I ask because as a right hander, the bottom left with my trackpad is a quick wrist flick, and I use it all the time, while bottom right is an effort to get to...
     
  10. pianoman macrumors 68000

    pianoman

    Joined:
    May 31, 2006
    #10
    why would you need a hot corner assigned to turn off the screensaver? moving the mouse would do just that without having the hot corner assigned.
     
  11. phungy macrumors 68020

    phungy

    Joined:
    Dec 5, 2006
    Location:
    FL/NY/TX
    #11
    I'm actually right-handed. I actually don't use the bottom left (Dashboard) much cause I just use F12. :D
     
  12. chasemac macrumors 6502a

    chasemac

    Joined:
    Jan 30, 2005
    Location:
    In a house.
    #12
    I much rather use the shortcut keys to active Exposé.
     
  13. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #13
    Like I said: Wrist flick!
     
  14. Nekkid Fish thread starter macrumors member

    Joined:
    Jan 12, 2007
    Location:
    So Cal
    #14
    Wow! Thanks for all the replies.

    The reason I set the corners that way, is that I set the system to require login when the computer goes to sleep or screen saver, as I don't want anybody to walk up and operate the system.

    Now, (I'm a noob ... bear with me) ... but when I place my mouse over either of those corners, and sit and wait, still nothing happens. :eek: I'm obviously doing something wrong. :confused:

    Thanks! Jules
     
  15. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #15
    Are you sure you set it?

    Open system preferences -> Dashboard and expose -> Select what you

    Go to the main system preferences bit -> Security -> Check the box 'require password to wake this computer from sleep or screen saver'
     
  16. Nekkid Fish thread starter macrumors member

    Joined:
    Jan 12, 2007
    Location:
    So Cal
    #16
    Well, I 'thought' I'd set it.

    System Preferences> Dashboard & Expose> Bottom Left - Start Screensaver ... Bottom Right - Disable Screensaver.

    Security box requiring password is checked.

    I minimized all windows, put my mouse over the bottom left corner of my desktop, and let it sit there, but nothing happens. :scratches head:

    Thanks and HUGz! Jules
     
  17. Nekkid Fish thread starter macrumors member

    Joined:
    Jan 12, 2007
    Location:
    So Cal
    #17
  18. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #18
    You need to place the mouse completely in the corner, and actually push it off of the screen (i.e. it should be so far in the bottom corner that you can just barely see the tip of the pointer).
     
  19. Nekkid Fish thread starter macrumors member

    Joined:
    Jan 12, 2007
    Location:
    So Cal
    #19
    Good Golly! That worked! Thank you so much!! :D

    Big HUGz! Jules
     

Share This Page