How do I get Airport Express computer-to-computer personal file sharing to work?

Discussion in 'Mac Basics and Help' started by the Falcon, Aug 6, 2005.

  1. the Falcon macrumors member

    Joined:
    Jun 12, 2005
    #1
    I want to be able to wirelessly transfer files from one iBook with Airport Express running Tiger to another.
    I've turned Airport on. I created a computer-to-computer network on one of the iBooks and connected to it on the other. That works. Then I've turned on Personal File Sharing on both. That's where it stops. I cannot from one iBook see the other in the Finder. I know it's supposed to show up in Network/Servers. I also tried using Go > Connect to Server from the menu bar, but that doesn't work either.
    Am I forgetting something? What am I doing wrong? Any help or advice would be appreciated.
     
  2. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #2
    I find turning on AppleTalk on the Airport helps. It also might take a few seconds for the computers to appear in "Network."
     
  3. the Falcon thread starter macrumors member

    Joined:
    Jun 12, 2005
    #3
    I made AppleTalk active, but that doesn't seem to help either. Any other suggestions?
     
  4. superbovine macrumors 68030

    superbovine

    Joined:
    Nov 7, 2003
    #4
    you turn it on both computers? what about your firewalls?
     
  5. toddj1s macrumors newbie

    Joined:
    Jan 22, 2008
    #5
    same problem

    Also having the same problem. Have an iMac 2.4 with Airport that I need to get sharing with an older G4 and another iMac. Before the Airport Express was in the picture, they all networked fine. With Express, none of them see each other, but it does still do the net and print sharing fine. Suggestions welcome.
     
  6. mangoman macrumors 6502a

    mangoman

    Joined:
    Nov 27, 2002
    Location:
    Second Floor
    #6
    PING! I'd also like to know how to swap files between two Macs, both running Leopard, both near new machines, using an AirPort Express between 'em.

    Is this even possible?

    HALP! :eek:
     
  7. Virgil-TB2 macrumors 65816

    Virgil-TB2

    Joined:
    Aug 3, 2007
    #7
    They *should* just show up on each other's network if they have sharing turned on.

    However, I am having the same problem at my house. Ever since the last Leopard update my network does not work at all. I am assuming it's a bug in Leopard that will be fixed with 10.5.2.
     
  8. scott:mac macrumors regular

    Joined:
    Feb 10, 2008
    Location:
    Great Britain
    #8
    You need .Mac that is the best and fastest option with back to my mac and other features it can be so easy to do, cover flow is also an option you get a 60 day free trial to use with any OS X system.

    Scott.
    Mac Expert
    :apple:
     
  9. mangoman macrumors 6502a

    mangoman

    Joined:
    Nov 27, 2002
    Location:
    Second Floor
    #9
    Scott,

    Thanks for the tip, but this isn't a .Mac issue, really. It's a networking question...I may not have made that clear. And I'm not sure how Cover Flow is relevant here...?
     
  10. scott:mac macrumors regular

    Joined:
    Feb 10, 2008
    Location:
    Great Britain
    #10
    Lol, its not its just easier to browse your files haha.
    Even your Bluetooth may be of service if they are close by and small files.
    or www.mediafire.com if they are 100mb or less.
     
  11. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #11
    Okay, I've read and re-read this thread, so I'm probably not gonna be of help anyway especially as I'm not techy at all. :eek:

    Y'all on Leopard?

    Make sure Sys. Prefs.> Sharing> File Sharing is checked off--- on both 'puters.


    Then in Finder, you should be able to see it on the left hand side, under "Shared."

    Click on the one you wanna access, Click "Connect As," log in as a registered user (have your name and p/w handy). Should see a list of Users on the "other" Mac. Go for it. :)
     
  12. scott:mac macrumors regular

    Joined:
    Feb 10, 2008
    Location:
    Great Britain
    #12
    Thats only for .mac users.
    If you havent got it it will not connect.
     
  13. mangoman macrumors 6502a

    mangoman

    Joined:
    Nov 27, 2002
    Location:
    Second Floor
  14. scott:mac macrumors regular

    Joined:
    Feb 10, 2008
    Location:
    Great Britain
    #14
    It looks like some of your files are locked, and cannot be sent ( Could not be read or written.) i'd double check what your trying to send.

    Scott
    Self Confessed Expert
    :apple:
     
  15. mangoman macrumors 6502a

    mangoman

    Joined:
    Nov 27, 2002
    Location:
    Second Floor
    #15
    Problem is, I haven't allocated anything to send yet...I simply can't connect the two macs in the first place.

    Amazing that such a simple idea is so damn confusing...especially at this point in the Mac lifespan.

    Frankly, it really pisses me off that I have to go digging/Googling/forum posting to pull off such a painfully simple operation.

    WTF, Steve?
     
  16. scott:mac macrumors regular

    Joined:
    Feb 10, 2008
    Location:
    Great Britain
    #16
    Try sending something.

    Or best bet is to take it to a "Genius".
    or 1-800-MY-MAC.

    Best Wishes

    Scott
    Self Confessed Expert.
    :apple:
     
  17. Virgil-TB2 macrumors 65816

    Virgil-TB2

    Joined:
    Aug 3, 2007
    #17
    Also, I am having a very similar issue to the OP and I have a .Mac account which is actually of no use right now. "Back to my Mac" is not working at all for me and I suspect the cause might be the same thing.
     
  18. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #18
    That's not "Back to the Mac." It has nothing to do with dotmac. :confused:

    Sorry it doesn't work for you folks, but those are the steps I took and I can drag 'n' drop stuff from iMac to MB and vice versa.
     
  19. mangoman macrumors 6502a

    mangoman

    Joined:
    Nov 27, 2002
    Location:
    Second Floor
    #19
    "Checked off"? As in, UNcheck the box? Or CHECK the box?
     
  20. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #20
    Sorry. :eek: Like so:

    Sharing.jpg
     
  21. mangoman macrumors 6502a

    mangoman

    Joined:
    Nov 27, 2002
    Location:
    Second Floor
    #21
    Got it. Thanks for clarifying.
     
  22. benlee macrumors 65816

    benlee

    Joined:
    Mar 4, 2007
    #22
    Ok I have Leopard on two computers and this was so easy to setup. I have an airport express. Make sure both computers are on the same wireless network.
    Then.
    On both computers
    1) Go to system preferences and go to sharing.
    2) Check file sharing, screen sharing, and printer sharing (if thats what you want to do)
    3) Go back to system preferences and go to security and click on the firewall tab. click allow all incoming connection (you can change it later to allow for specific services--but just get this working).
    4) In Leopard the other computer should show up in the sidebar. click on it and click "connect as" put in the short name of the other computer (the name of the home folder) and the admin password. You should be able to see the files on the other computer and drag and drop.

    As far as on tiger I'm not sure because I don't have a Tiger machine anymore but I think you do the same thing except Sharing and Firewall are in the same system preference. I think you have to turn appletalk on too (on the tiger machine).
     

Share This Page