How do I get my Xbox 360's moderate NAT to open?

Discussion in 'Games' started by applemax, Mar 4, 2007.

  1. applemax macrumors 65816

    applemax

    Joined:
    Feb 22, 2005
    #1
    Hi

    This is my setup:

    Netgear DG834 --wire-- Airport Extreme --wireless beam to other end of house-- Airport Express --wire-- Xbox 360

    How do I change my Moderate NAT to an OPEN one?

    Thanks
     
  2. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #2
    Do you have a static IP address or do you have a public ?
     
  3. applemax thread starter macrumors 65816

    applemax

    Joined:
    Feb 22, 2005
    #3
    My ISP has supplied me with both static and dynamic IP addresses. I am currently using static but I can easily change it. I'm in the UK by the way.
     
  4. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #4
    No Static is always better. And your still getting NAT problems ? :confused: mmm

    So it's either a port problem, an ISP issue, or is to do with the way you are routered up.

    Are you using any wireless protection with your extreme / express ? If so disable it and give it a try, just to see if that is the problem.

    It's a case of eliminate the possible causes 1 by 1.

    So 1. maybe connect direct into your modem etherent directly with your static ip address and see if NAT is OPEN or Moderate. If it's moderate then there is no point messing about with your extreme or express and get directly onto your ISP and see what ports they suggest you open on your router/modem.

    If connecting directly to BB connection is fine and your 360 reports open then....

    2. Connect as you do normally but take off any wireless protection and see if what the test shows up....
     
  5. applemax thread starter macrumors 65816

    applemax

    Joined:
    Feb 22, 2005
    #5
    My responses are in bold
     
  6. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #6
    At the moment I understand it from your first post your modem/router is fed into your airport extreme yes ? your 360 is connected via ethernet to your express, which is then also connected to your extreme wirelessly ?

    Well to rule out if your airport extreme and express are causing the issue. Then it may be wise to connect your 360 directly via etherent into your main router or broadband modem and test the connection.

    If when connecting directly you are still having NAT problems you will know if it your ISP at fault and then you can call them to ask them for advice.

    However if it turns out that your NAT is OPEN when connected directly, you will then know that it is the extrmeme / express that is causing your issue.
     
  7. SpankyPenzaanz macrumors 6502a

    SpankyPenzaanz

    Joined:
    Sep 4, 2006
    #7
    All I did was open ports 3074 and 88 and my nat went from strict to open


    go through both the airport express and and your netgear and enable those ports and you should be good to go

    edit - and i do use wireless security and I don't broadcast my ssid either
     
  8. applemax thread starter macrumors 65816

    applemax

    Joined:
    Feb 22, 2005
    #8
    ok. which ip do i forward ports 88 and 3074 to?
     
  9. SpankyPenzaanz macrumors 6502a

    SpankyPenzaanz

    Joined:
    Sep 4, 2006

Share This Page