How do I get out of developer mode?

Discussion in 'Mac Programming' started by Aniej, Jan 7, 2007.

  1. macrumors 68000


    Oct 17, 2006
    I was trying to do some stuff with widgets and, probably a mistake, but was following a mac world article. I entered the following, but ever since then things have been running a bit odd on my Powerbook. For example, command, fn, ctrl, opt keys have all now been set to be sticky and I don't know how to get rid of it. It's quite annoying. This is the terminal line I entered:

    defaults write devmode YES

    I logged in and out and did my thing, but now I want to get out and really tired of this, Please help, I would really appreciate it.
  2. Administrator/Editor


    Staff Member

    Jan 20, 2005
    defaults write devmode NO

    Log out and back in.
  3. thread starter macrumors 68000


    Oct 17, 2006
    hahaha right and you think I would have picked up on maybe doing just the opposite of the giant YES... thanks again
  4. macrumors 6502


    May 6, 2002
    The devmode defaults boolean shouldnt make your keys sticky.
    I'd guess you might have accidently hit one of the hotkeys (Shift 5 times).

    If you still have issues then check System Preferences>Universal Access prefPane (the Keyboard Tab) and Disable the stickies hotkey and turn it off if you dont use them also :)

Share This Page