How do I get rid of the voice over utility?

Discussion in 'OS X' started by Kalixa, Jul 15, 2007.

  1. macrumors member

    Joined:
    Jun 25, 2007
    #1
    Hello. I opened the voice over utility some time ago, and since then it has just been a pain in the butt. It starts up each time I start up my computer, so I have to go to Applications > Utilities > Activity Monitor in order to shut it down. I have tried to look through the preferences of the application, but I just can't figure out how to disable it to run at startup. Can anybody tell me how I do this?
     
  2. macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #2
    Have you checked System Preferences->Universal Access?
     
  3. macrumors 603

    janey

    Joined:
    Dec 20, 2002
    Location:
    sunny los angeles
    #3
    command+f5 should work as well.
     
  4. macrumors newbie

    Joined:
    Jun 19, 2010
    #4
    Bit late but I just had this problem and to turn it off it is in the accounts settings in sys prefs:

    1- open sys prefs
    2- click on accounts
    3- click on login options
    4- unlock to edit these settings
    5- turn off 'Use VoiceOver in the login window'

    :)
     
  5. macrumors 601

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #5
    Nah! What makes you say that? You made it before three years had lapsed. Barely... :rolleyes:
     
  6. macrumors 6502a

    Cinematographer

    Joined:
    Sep 12, 2005
    Location:
    far away
    #6
    Thx for sharing, youngiiie.

    It's great that this forum provides some answers from time to time. Usually you can only read complaints.
     
  7. macrumors newbie

    Joined:
    Jun 19, 2010
    #7
    Yup a bit late but I thought I would share what I know anyway... this site helps me alot and I though this info might help some on here looking for the way to fix this issue :)
     

Share This Page