How do I get rid of this line in the middle of my MS Word document???

Discussion in 'Mac Apps and Mac App Store' started by swindmill, Jun 13, 2005.

  1. swindmill macrumors 6502a

    swindmill

    Joined:
    Mar 17, 2005
    Location:
    KY
    #1
    I put a few dashes in my Word doc. to temporarily separate things and it turned into this solid line which I now cannot figure out how to remove. Does anyone know how to get rid of this? It can be moved up and down a little bit, but it can't be selected, so I can't figure out how to delete it. It's the line right above the Capture widget.

    [​IMG]
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    You should just be able to put the caret at the start of the next line after the hard rule (that is what it is called) and then just press backspace to delete it. That works for me, at least. :)
     
  3. swindmill thread starter macrumors 6502a

    swindmill

    Joined:
    Mar 17, 2005
    Location:
    KY
    #3
    When I do that it goes away, but then when I press enter and tab (it's between two paragraphs) it comes right back. This is the kind of thing that makes me hate autoformat in Word.
     
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    Ahhhh, I think I see the circumstances under which that would happen....

    Try putting the caret at the left end of the hard rule, and then press shift-down (to highlight one row) and then delete.
     
  5. swindmill thread starter macrumors 6502a

    swindmill

    Joined:
    Mar 17, 2005
    Location:
    KY
    #5
    When I do that, it forces me to higlight the line above the hard rule. I tried it anyway, erasing the text as well, but when I paste the text back or type it, the line magically reappears. I've highlighted the text above and below and deleted everything and the stupid thing keeps coming back. I'm really wishing I used Word Perfect right now. :mad:

    I've even tried cutting and pasting around the hard rule and putting it in a new document, and the line goes with it . . .
     
  6. swindmill thread starter macrumors 6502a

    swindmill

    Joined:
    Mar 17, 2005
    Location:
    KY
    #6
    AutoFormat had apparently turned the dashes into bottom border lines. I had several in the document that I have been trying to get rid of, and what I ended having to do was add the bottom border option to my toolbar and going to each line in the document and selecting and then unselecting the bottom border option.

    I am constantly learning new ways to overcome all the strange things Auto Format will do in a Word document.
     

Share This Page